Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Problem


  • Please log in to reply
12 replies to this topic

#1 Aljaud

Aljaud

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 21 June 2006 - 10:44 PM

Well, almost a month ago i was just photoshopping and my PC restarted itself, but wouldnt boot. It just showed a black screen. After messing with it for a while i decided it was the motherboard that was messed up, since the monitor worked (tested) and the GFX Card is new plus i havent touched it since it was last working (when comp worked :thumbsup:). I got a new motherboard and put it in, hooked it all up and it still wont work...I'm thinking its the CPU. Also when i looked at the CPU chip, on the golden dots that you put on the pins in the mobo, 1-2 of them were a greyish black but i think that was just the Arctic Silver 5 thermal Paste..Could that be the problem? I turn on the PC and it sounds like its all coming on, eveyrthing spins up, the monitor turns on it just shows a black screen. Sounds like a CPU problem IMO but i dont know much about that.. Can anyone please help?

Also please note i dont have the speaker that beeps on errors when u turn PC on..I decided to trash it since it was hooked into the PC by magnets...Magnets = bad :flowers:...Although when i turn it on it does make 1 small beep thats very quiet, almost sounding like it comes from the HD but im not sure.. If you can please help, reply here.

Mod Edit ~ e-mail addy removed to protect the member from evil spam bots.

Thanks!!

-Aljaud

Edited by Pandy, 21 June 2006 - 10:47 PM.


BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,030 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:56 PM

Posted 22 June 2006 - 01:24 AM

The artic silver contains silver and there for is conductive, you may have produced a short. Clean the pins and try it again, maybe you'll be lucky.

Edited by dc3, 22 June 2006 - 01:25 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Aljaud

Aljaud
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 22 June 2006 - 02:18 AM

I've allready tried to as much as i can, i think its stained on... Is there anything else it could be because i HIGHLY doubt the arctic silver crawled under the CPU and got a small spot right in the middle of the chip, after not touching the CPU for over 8 months..lol I'm starting to think mabye PSU?

#4 protozero

protozero

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada,
  • Local time:08:56 PM

Posted 22 June 2006 - 05:52 AM

Arctic silver make their stuff to be as non-conductive as possible. You sure just a black screen. You don't see the bios or anything? Hrrmmm, if the motherboard has intergrated, try it out instead of the video card? I don't think it's the power supply if everything starts, and can't be the hard drive if you don't see anyting at all. May be the CPU, but I'm not completly sure.
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning.

#5 Aljaud

Aljaud
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 22 June 2006 - 07:58 AM

Well, yeah thats all it shows, is a black screen.. Also the motherboard does not have integrated video, but my old one did, which had the same problem. I tried that and it still doesnt work. So far its basically most likely the CPU?

#6 protozero

protozero

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada,
  • Local time:08:56 PM

Posted 22 June 2006 - 08:05 AM

Well since it's a new motherboard, it should be working, and if all the things spin that should mean the motherboard is working. But to be sure, do you have spare computer just ot test the monitor?
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning.

#7 pascor22234

pascor22234

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:08:56 PM

Posted 22 June 2006 - 03:12 PM

More likely possibilities are that the power supply has gone bad (very common) or that the video card has died (its called device "infant mortality" and is common). The only way to test these is either put the suspected components in a known working computer for testing or buy new components and substitute them for the suspected ones. Only after these 2 possibilities have been checked out should you suspect a bad CPU.

#8 Aljaud

Aljaud
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 22 June 2006 - 05:32 PM

Well, A>I don't have money to be buying alot of crap without knowing thats whats wrong. B> I don't have ANY other computers with a PCI-E slot to test it on, but i dont think thats it...It boots wierd, and doesnt load crap. The PSU/CPU is the most likley case but the only other PSU's are like, 200w, etc not enough to power my system...Do you think if i got a PSU or something from newegg, and the PSU works but its just not what i needed to fix, they'd let me send it back? :|

Well, A>I don't have money to be buying alot of crap without knowing thats whats wrong. B> I don't have ANY other computers with a PCI-E slot to test it on, but i dont think thats it...It boots wierd, and doesnt load crap. The PSU/CPU is the most likley case but the only other PSU's are like, 200w, etc not enough to power my system...Do you think if i got a PSU or something from newegg, and the PSU works but its just not what i needed to fix, they'd let me send it back? :|

#9 Aljaud

Aljaud
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 22 June 2006 - 08:35 PM

Please help :thumbsup: And its not the GFX Card, i tested another one and it worked before, still does. Still shows a black screen. The only thing it could be is PSU/CPU and MABYE jsut MABYE the Monitor but i very highly doubt that..It turns on, it worked before and the problem started when my COMP restarted.. And I Don't think its the PSU, everything turns on, etc...hmm

#10 protozero

protozero

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada,
  • Local time:08:56 PM

Posted 23 June 2006 - 02:43 AM

Find a friends computer to test the stuff on. That'd be your best bet.
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning.

#11 Aljaud

Aljaud
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 23 June 2006 - 05:19 AM

lol, dont have any that live nearby, or have comps that arent 10 years old.. lol

#12 protozero

protozero

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada,
  • Local time:08:56 PM

Posted 23 June 2006 - 07:24 AM

Hrrmmmm, if you have a local computer store. Maybe a independant one, they may allow you to test out your hardware?
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning.

#13 Aljaud

Aljaud
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 23 June 2006 - 08:43 PM

I'll try that, but I cant drive yet, so i'd have to SEE if my mom will get up to take me..lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users