Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

4.4.2 Android Root


  • Please log in to reply
3 replies to this topic

#1 CitizenA

CitizenA

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 09 January 2015 - 09:30 AM

Hello there.

I recently bought an Eelo slate running the 4.4.2 android IOS. I've been trying to root this as it is a nightmare to save to the SD card yet so far it's proving to be unrootable and is seriously trying my patience. Has anyone else encountered a similar problem?

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,752 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:31 PM

Posted 09 January 2015 - 01:56 PM

I know some people who have struggled with the 'usual' ways to root 4.4.2. Here is a hybrid method that has worked for a few. I personally have never rooted so I have no personal experience.

http://forum.xda-developers.com/moto-x/themes-apps/root-towelpieroot-motorola-devices-t2825059

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 CitizenA

CitizenA
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 09 January 2015 - 10:00 PM

Thank you very much Mr Animal.
Alas I've tried that one but it didn't work for me.

#4 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:05:31 AM

Posted 11 January 2015 - 01:33 AM

Hi CitizenA

 

I will refer you to a post made about 6 months ago

Please note still not tried or tested

 

http://www.bleepingcomputer.com/forums/t/537013/i-want-to-root-my-android-phone/ 

 

Good luck

 

Hedge






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users