Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSOffice not responding when saving on mapped drive


  • Please log in to reply
No replies to this topic

#1 Derude

Derude

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:26 AM

Posted 09 January 2015 - 08:16 AM

Someone please help I’ve been having a issue lately with a mapped drive on our sever, what happens is that people have been reporting that ms word and ms excel have been not responding while accessing it through a mapped network drive connected to a 2008 server. Once they open it over the mapped drive the file continuously hangs and when they create a file locally and try and save it to the mapped drive it freezes with no response the second they try to save as. I’ve looked everywhere over the internet and have tried so much with no luck whatsoever, but I have discovered that the only way of fixing this issue temporarily is to create a shortcut on the desktop to the server’s files.. Besides that all I can do is reformat the PC and not even that permanently fixes it since the PC did the issue all over again.

 

What to know:

-Word is still not responsive in safe mode
-It only happened to 5 – 10 people on a network of 50 or so
-It only happened on Windows 7 Professional
-Running office 2007 professional and standard
-Also happens on 2003
-Mapped drive is connected to 2008 server
-Anti virus is WebRoot Secure Anywhere
-It happens on Pc’s that have not yet been updated (Windows and Office updates)
-Creating shortcuts to drive on desktop fixes it
-Fresh install fixes it (temporarily)
-All other files work ex: JPEG,PDF…

 

What I’ve done so far:

-Tried windows 2003 instead of 2007
-Tried not installing Webroot after a fresh install
-Disconected and reconnected mapped drive
-removed all add-ins in word
-Did a repair on word and on windows
-Uninstalled word and re-installed it
-Viewed logs and all it said is application did not respond and had no further details
-Tried different drivers for the network Nic
-Uninstalled Compatibility pack for office
-Uninstalled
-Made sure I tried updates Via internet and not only WSUS
- Prevented word from validating by creating registry keys
-disabled windows indexing on PC

 

Please feel free to ask me any questions and I will try respond with as much detail as possible, anything will help. This problem has been driving me crazy and I need to find a solution fast.


Edited by hamluis, 09 January 2015 - 08:27 AM.
Moved from Win 7 to Bus Applications - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users