Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Shuts Itself Down


  • Please log in to reply
2 replies to this topic

#1 EffectiveBones484

EffectiveBones484

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Howling Abyss
  • Local time:12:58 AM

Posted 08 January 2015 - 11:53 PM

I have an HP Pavilion desktop computer with Windows 8.1. Usually, if I leave the computer idle for approximately 15 minutes, it transfers to sleep mode. A few days ago, it started shutting down instead. I don't want this, because I am off and on a lot, and it is annoying to start it up each time. The only recent change I made was setting up a dual monitor. I checked in the Power options in Control Panel, and it says it will turn off display at 10 minutes and sleep at 20. This is what I want to happen, but it is not. I can't think of anything else to do, any suggestions?

Thanks in advance.



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,232 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:04:58 PM

Posted 09 January 2015 - 12:18 AM

Rather than shutting down the machine might be hibernating rather....

 

to check

 

1. Open up the "Power Options" in control panel 2. Choose "Change Plan Settings" for the plan that you are using.

3. Choose "Change advanced power settings"
4. Expand "Sleep" category
5. Expand "Hibernate after"
6. Click the field and select the whole number of minutes and delete
7. Type "Never" then hit the "Apply" button
 
Click "Ok" to close the window


#3 EffectiveBones484

EffectiveBones484
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Howling Abyss
  • Local time:12:58 AM

Posted 09 January 2015 - 01:20 AM

When I followed those steps, the Hibernate After field was already set to Never.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users