Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

1/4/15 original post unable to boot into windows


  • Please log in to reply
No replies to this topic

#1 Hardcoretexan

Hardcoretexan

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:04 PM

Posted 08 January 2015 - 03:46 PM

I am unable to log in period now, I just get a blue error screen with an error code unmountable_boot_loader with a string of numbers that change with each reboot.

*** STOP OXOOOOOOED (OX88BB6E900, OXCOOOOOO6, OXOOOOOOOO, OXOOOOOOOO)

 

I did manage to get into the loading screen and it still shows my drives and factory recovery files from Dell.

This is my work computer and it has a lot of files that haven't been backed up(no excuse) so I would hate to lose them.

 

Thanks

 

Greg

 

 

http://www.bleepingcomputer.com/forums/t/562098/unable-to-bootauto-rebootexcept-in-safe-mode/

 

Hi all, my name is Greg, several years back I had a problem and it was cleared up here(thanks again) and now I am having problems again.

 

I have a Dell Inspiron 1525 laptop with XP home sp3. I started having problems when it started rebooting continuosly even prior to logging in. I was able to boot into safe mode but w/o networking (all my devices in the device manager are gone(as in there is nothing there) so also all my networking connections are missing as well)).

I ran the latest Dr. webb with no results and also ran malware bytes numerous times and it keeps finding problems so I fix them, reboot and run again.

I have tried starting windows to last known good startup and that does nothing but reboot and while in safe mode I am unable to revert to an earlier time as it says unavailable.

 

I tried running windows recovery console but it failed and is no longer an option as it is missing now.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users