Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Word documents need unlocking in Properties before they open


  • Please log in to reply
2 replies to this topic

#1 David Ashcroft

David Ashcroft

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:45 PM

Posted 07 January 2015 - 05:57 AM

There are two images attached. The first image shows the error message that appears when trying to open word documents that come in email attachments. 

To resolve this you need to save the image, right click it and go to properties and click the unlock button and then it works again.

 

Other people do not have this issue, using office 2010. 

 

Is there a way to make it so documents just open without needing to be unlocked? 

 

Thanks! 

 

2m5hycm.png

 

23rs2ft.png



BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:45 PM

Posted 07 January 2015 - 04:27 PM

In Word go "File" > "Options" > "Trust Centre" > "Trust Centre Settings..." > "Protected View" and uncheck the top three boxes.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 David Ashcroft

David Ashcroft
  • Topic Starter

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:45 PM

Posted 08 January 2015 - 11:59 AM

Thanks for that, i did manage to get it sorted doing what was said above as well as a couple of registry and group policy edits. Thanks for that! :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users