Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How can I delete amd64 folders - Losing Hard Drive space


  • Please log in to reply
1 reply to this topic

#1 masterkaga

masterkaga

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:21 AM

Posted 07 January 2015 - 04:04 AM

How can I delete amd64 folders - Losing Hard Drive space

Hello, I'm a newbie here. I have a baffling problem with my PC.

Beforehand I would like to apologize for this post because I have been up all night fighting with my computer. If it comes out strange, then I'm sorry.

I started noticing that my hard drive space was vanishing. I checked my system restore files and they were fine. I checked my paging settings and they were low. I ran TreeSize to find where my space went and I found a file in the Windows folder named winsxs that was holding 15,000 small folders totaling 16.8GB (!).

I ran cCleaner and it didn't detect the batch of bad files. I ran Windows Disk Cleanup and it didn't delete them either.

I can't delete them manually either. If you try to, they say: "You need permission to perform this action. You require permission from TrustedInstaller to make changes to this folder." As far as I know TrustedInstaller is from Windows, right?

But I didn't trust that so I ran virus protection programs. I scanned with my McAfee, IoBit and Malwarebytes. They found very superficial things but nothing that looked too dangerous.

The 16,000 files say amd64 on them. Does anyone know what I can try to delete these files and regain my hard drive space?


P.S. I had a very, very strange episode where I was deleting programs that I didn't need and was shocked to see that "OpenOffice" program was taking up 45GBs of space ??? I deleted it and that space did NOT come back. It sounds like a registry error or ten.


I'm going to sleep. I look forward to reading your responses when I'm able. Thanks in advance.
 
My Computer:
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD Phenom™ II X4 810 Processor, AMD64 Family 16 Model 4 Stepping 2
Processor Count: 4
RAM: 5887 Mb
Graphics Card: AMD Radeon HD 5450, 512 Mb
Hard Drives: C: Total - 938406 MB, Free - 2077 MB; Y: Total - 1887436 MB, Free - 3335 MB; Z: Total - 1887436 MB, Free - 593 MB;
Motherboard: Gateway, RS780
Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled
 

 



BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,865 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:21 AM

Posted 07 January 2015 - 09:41 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users