Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU fan error on boot.


  • Please log in to reply
1 reply to this topic

#1 Crackpot360

Crackpot360

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 06 January 2015 - 01:16 PM

After a power surge this happened. i turn on my pc to find that it didn't boot up to windows but was on bios saying cpu fan error press f1 to enter setup. I then went into bios and set detect cpu fan to ignore, and the problem went away, My question is should i be worried? the fan seems to be still spinning and the temps are normal.Everything seems to be alright but this is the first time this has happened.

Thanks in advance :)



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:37 AM

Posted 07 January 2015 - 04:20 PM

Anytime I see that message...it's because I forgot to connect the CPU fan to the motherboard.  If I started receiving other error messages regarding hardware...I would suspect a replacement CMOS battery is needed.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users