Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome shows up in resource monitor after uninstall


  • Please log in to reply
2 replies to this topic

#1 4on4off

4on4off

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:18 PM

Posted 06 January 2015 - 12:51 PM

Hello,

 

Been having an issue with High CPU usage lately and while trying to narrow some things down I uninstalled Google Chrome because it showed several processes listed under image as Uzopurd.exe and under Description as Google Chrome.

 

I uninstalled it yesterday but when I started things up this morning, after a bit I got a pop up saying that the tab had crashed and asked if I wanted to launch it again along with the google chrome image in the task bar.

 

I opened up the resource monitor and it still has the Uzopurd.exe under image associated with Google Chrome under description.

 

I cannot find any information associated with Uzopurd.exe and am not sure why it still shows up in the resource monitor associated with Google Chrome after it had been uninstalled.

 

It shows up as Uzopurd.exe*32 under processes in the task manager.

 

I started looking into this because I received a popup regarding my computer being low on memory and suggesting a couple programs be shut down to restore needed memory.

 

Anyone else experience this?



BC AdBot (Login to Remove)

 


#2 4on4off

4on4off
  • Topic Starter

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:18 PM

Posted 06 January 2015 - 01:38 PM

I must apologize for starting this topic. I ran a scan the other day and it found nothing but decided to do one for the heck of it and MBAM has detected Trojan.Chrome.INJ..... I should have figured as much since it was showing up in my resource monitor after uninstalling chrome.

 

Off to deal with this issue...



#3 4on4off

4on4off
  • Topic Starter

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:18 PM

Posted 06 January 2015 - 08:24 PM

For what it is worth, just so anyone who reads this knows.

 

It turns out that the Uzopurd.exe process that was running related to Google Chrome that I observed via the resource monitor after uninstalling Google Chrome disappeared after removing the detected Trojan.Chrome.INJ.....

 

Not sure if this was related to the Poweliks infection I dealt with a few days ago as subsequent scans after removing that infection showed nothing until the scans I ran today after giving it a second thought after posting originally.

 

At first, I didn't think it was an infection since all scans came up clean just the other day including the tool I used to detect what I found after posting.

 

Anyway..... just thought I would share.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users