Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Another story of another man and another mouse!!


  • Please log in to reply
3 replies to this topic

#1 Geoff777

Geoff777

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:10:15 AM

Posted 06 January 2015 - 05:29 AM

Hi

 

I have a lenovo 6GB ram pretty standard desktop PC. About a year old, came with Win 8 and worked perfectly until......

8.1 upgrade. Didn't even know it had upgraded until it asked me to restart???

All seemed ok at first... After a couple of days my mouse, again a pretty standard old Dell optical, began to take on a mind of its own?

 

It highlights vast areas of my desktop whenever it feels like it, opens up the display menu as if l had right clicked (does this most of the time).

 

I am unable to type a sentence into a search engine because the mouse moves elsewhere. I cannot goto top right hand corner to access my tiled screen. In fact l can't do very much at all. If l take the mouse from the USB port and then replace it all seems well for about 10secs.

 

I have tried to carry our a system restore about 4 times now but each time it fails.

 

Any help would be most welcome .


Geoff

BC AdBot (Login to Remove)

 


#2 dante12

dante12

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:15 PM

Posted 06 January 2015 - 05:39 AM

I think this is a driver issue. Please look at first on your lenovo support page for new driver-updates.



#3 Geoff777

Geoff777
  • Topic Starter

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:10:15 AM

Posted 06 January 2015 - 05:46 AM

Thanks dante12

 

I'll take a look this evening and let you know. :thumbup2:


Geoff

#4 dante12

dante12

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:15 PM

Posted 06 January 2015 - 05:54 AM

No problem :thumbup2: 

if you have the mouse from another vendor check for new drivers too.

 

I've read recently on the MS developer forums that the last windows updates have an issue with usb ports. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users