Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound on my HP Envy m6 Sleekbook


  • Please log in to reply
1 reply to this topic

#1 abeattie3

abeattie3

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 05 January 2015 - 10:55 PM

I have tried everything. i am reasonably confident its not malware, virus or spyware as I have run everthing from Panda to Sophos to Malwarebytes and they all come up clean.  I am running windows 8 and I have tried every trounbleshooter and manual process out there.  There are 2 items that I just found out that got deleted and they are the ROOT\BLUETOOTH_DEVICE\0000 and Sorry not ROOT\AUDIO......         its  ROOT\MEDIA\0000

Which I know is probably the issue but I do not have any idea where to find a clean version of those or if that is indeed the case.  

 

Can anyone help?


Edited by abeattie3, 05 January 2015 - 11:01 PM.


BC AdBot (Login to Remove)

 


#2 abeattie3

abeattie3
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 05 January 2015 - 10:59 PM

Sorry not ROOT\AUDIO......         its  ROOT\MEDIA\0000






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users