Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox/Java issue


  • Please log in to reply
3 replies to this topic

#1 bferg

bferg

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 03 January 2015 - 08:15 PM

Firefox is all of a sudden displaying odd colors, and fields are outlined in symmetrical groups. There is a changing colored edge along the left end of the browser. A changing set of three numbers is across the upper left of the browser in the following format XXX XXX XXX. 

 

When i go to  a page, I get a drop down window the that say (javascrpit application) ERROR.

 

i'm running OSX 10.9.5. Updating to 10.10.1 to see if that helps. 

 

Safari is not affected.

 

PLEASE ADVISE



BC AdBot (Login to Remove)

 


#2 bferg

bferg
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 03 January 2015 - 08:19 PM

And I did reinstall the latest version of Firefox.



#3 dante12

dante12

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 AM

Posted 03 January 2015 - 10:35 PM

Get you the message on a specific site? Java and Javascript are different languages. Java has nothing to do with javascript. Have you a detailed information about the error (Text or Screenshot)?

 

Possible solution Create new Profile or Reset Firefox

 

-dante



#4 girlguru

girlguru

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 09 January 2015 - 10:58 AM

Check Firefox preferences for any add-ons.  I would suspect a corrupt add-on which was not removed with a reinstallation of Firefox.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users