Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Constant error sound


  • This topic is locked This topic is locked
4 replies to this topic

#1 mravenez

mravenez

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 03 January 2015 - 03:41 PM

Hi everyone,

 

I recently posted in the malware removal forum because I was having a problem with a virus, but now my computer is making a non-stop chime noise that won't go away. The sound happens at random times, and no error messages pop up to go along with it, so I have no idea what is causing it. I checked under the sounds section of control panel, and I know that the sound is called ASTERICK. I believe something is running in the background that should not be, but I just don't know what and it's maddening. Is there anyone here that might be able to help me figure this out?

 

Thank you, Anthony



BC AdBot (Login to Remove)

 


#2 azucho98

azucho98

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 03 January 2015 - 04:20 PM

I had the exact problem you describe.  If you end task on Napstat.exe, it will stop doing it, but will come back when you reboot.

 

I ran adwcleaner and then combofix (find them in downloads).  Solved the problem for me.

 

Good luck!



#3 mravenez

mravenez
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 03 January 2015 - 08:19 PM

Hi,

 

Thank you for replying. I didn't see napstat.exe in my list of processes, so I guess it's not that unfortunately.

 

Anyone else have suggestions?



#4 azucho98

azucho98

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 04 January 2015 - 06:25 AM

Hi,

 

Thank you for replying. I didn't see napstat.exe in my list of processes, so I guess it's not that unfortunately.

 

Anyone else have suggestions?

It would come and go on my machine - I would run adwcleaner and combofix to see if that solves your problem.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:45 AM

Posted 04 January 2015 - 10:44 AM

You currently have an open MRL topic, http://www.bleepingcomputer.com/forums/t/560837/strange-virus-alert-popup/page-3 , where your issues are being reviewed.

 

We request that members NOT open topics in other forums...where there are malware issues being worked in the BC malware forums.  Please complete the above topic.  Once that topic is closed...that would be the time to post any issues in a new topic in another BC forum such as this one.

 

This topic is now closed to avoid confusion.  If you have any questions about my actions, please contact me via PM.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users