Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help with installing latest VMware Player on Linux Mint 17.1


  • Please log in to reply
46 replies to this topic

#46 Guest_hollowface_*

Guest_hollowface_*

  • Guests
  • OFFLINE
  •  

Posted 11 March 2017 - 12:02 AM

They just put out a new release yesterday. http://pubs.vmware.com/Release_Notes/en/workstation/12player/player-1253-release-notes.html

 

Workstation Player crashes when you unplug a USB device after safely removing the device from the virtual machine [...] This issue is resolved.

This crash related bug fix will be nice, as I've experienced that issue with USB devices many times.



BC AdBot (Login to Remove)

 


#47 cat1092

cat1092

    Smooth Operator

  • Topic Starter

  • BC Advisor
  • 6,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina, USA

Posted 11 March 2017 - 04:12 AM

hollowface, thanks for bumping this Topic to keep it relevant. :thumbup2:

 

Have been in a position as of late to where I haven't used the software in a spell, though did upgrade to the latest version, which may be the one you shown. Glad to hear that that the issue has been resolved & hopefully stays that way. Actually haven't ran the app long enough as of late to know that there was an issue.

 

At any rate, am happy to hear the good news! :)

 

Cat


My System Specs, as reported by Speccy, ASUS Z97-PRO Gamer PC. EVGA GTX 1070 FTW + ACX 3.0 8GB GDDR5 GPU installed! Build Complete!  :guitar:
http://speccy.piriform.com/results/gVBJx7ivpIeeuq7ZKUzXZEJ  (Updated 01/01/2016)
ASRock Z97 Extreme6, Intel Core i5-4690K 'Devil's Canyon', 4.4GHz Turbo!EVGA GTX 1060 FTW + ACX 3.0 6GB GDDR5 GPU installed! 
http://speccy.piriform.com/results/Nt2Wv7VYugQa1DoVZxkzKLy  (Updated 03/19/2017)

ASRock 970M Pro3, in new case, with Cooler Master Hyper 212 EVO & 32GB RAM!  http://speccy.piriform.com/results/v0hM7gCASDHBhbtovErE1J0   (Updated 03/26/2017)                                                                                              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users