Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Canon Pixma ip4200 printer reinstall problem on XP 32-Bit computer


  • Please log in to reply
1 reply to this topic

#1 FLJerry

FLJerry

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:20 AM

Posted 01 January 2015 - 10:56 AM

I have learned a lot from this forum, and now I need help with this problem:
 
1.  When trying to print something I get the message that I need to first install a printer.
2.  Went to Printers and Faxes to find that I have no printer or icon for a printer.
3.  Tried to Add printer (IP4200, the only printer I have) using the Add Printer Wizard. The Wizard goes thru the motions >Next>Local Printer selected>looking for P&P printer to instal, >then I get a window that says: There was a problem installing this hardware (IP4200), An error occurred during installation...The Specified port is Unknown. Click Finish. Even get a popup in left bottom corner, “New Hardware Found - IP4200“.  Then tried to manually install printer, but get window that says: Select a printer port? There are no ports listed to select from or can I select Create a new port. Click next -- get message, Operation could not be completed. Then tried to reset/reconfigure ports to no avail.
4.  Then being lost, uninstalled all IP4200 software/drivers and reinstalled same from Canon support center -- no change.
 
What to do next?  Thanks in advance!
 
FLJerry

Edited by hamluis, 01 January 2015 - 01:07 PM.
Moved from Internal Hardware to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:20 AM

Posted 01 January 2015 - 01:04 PM

Installing printers can be tricky, IME.

 

Go to http://www.usa.canon.com/cusa/support/consumer/printers_multifunction/pixma_ip_series/pixma_ip4200#BrochuresAndManuals , download/read the guides...then download the appropriate driver package and run it.  Do it exactly as Canon states that it should be done.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users