Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Add/remove Program Panel Stuffed Up


  • Please log in to reply
9 replies to this topic

#1 Professional

Professional

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 21 June 2006 - 12:02 AM

Hello,
The Add/Remove Program Panel doesn't work :thumbsup: I cannot remove/uninstall anything because the 'Uninstall' or the 'Remove Button" doesn't appear anymore. Also there are all these entries which I have no idea what they are..I have to use the uninstaller in CCleaner to uninstall stuff..Can I refresh the list or restart or something?

Images:

Posted Image

Posted Image

Thanks for the help! :flowers:
Posted Image

BC AdBot (Login to Remove)

 


#2 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:11:22 PM

Posted 21 June 2006 - 12:10 AM

I've had the same problem. I'd just use CCleaner if I were you. It's better than Windows XP's Add/Remove Programs anyways....
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007

#3 .Prodigy.

.Prodigy.

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Location:New York
  • Local time:12:22 AM

Posted 21 June 2006 - 12:18 AM

i had the same exact problem. is there any chance that you guys use ZoneAlarm as your firewall? There most recent update (just a little while ago) said it fixed problems with the installation of certain programs, and I'm wondering if that what could have caused the problems with our Add/Remove menus.

Posted Image


#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:22 PM

Posted 21 June 2006 - 02:16 AM

NOTE: This is a registry edit.
Remember to backup the registry before making any changes.
Instructions, on how to do that, can be found here:
How to back up, edit, and restore the registry

kellys-korner
Restore Change or Remove Programs - #337, on the Right
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 27 June 2006 - 09:24 PM

Sorry for the late reply, Im afraid I dont get what Im supposed to do..
Posted Image

#6 just me

just me

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 28 June 2006 - 06:20 AM

Download and execute noremovepage.reg.

Direct link:

#7 pascor22234

pascor22234

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 28 June 2006 - 12:36 PM

Go to the Kelleys Korner page and locate the item #337 on the right-hand side of the page. Richt-click on the link and select "save link as". Save the file to the hard drive. Next right-click on the file and select Merge. Answer Yes to the question. See if the buttons have reappeared in Add-Remove Programs.

#8 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 30 June 2006 - 11:02 PM

Thanks for the replies, I did what pascor said, some of them returned but now it is showing false information! FRAPS (a video capturing program) is 1.2MB but on the list it shows 4,234 MB!!!
Posted Image

#9 aslyfox

aslyfox

  • Banned
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:22 AM

Posted 01 July 2006 - 05:13 AM

If you have fraps, odds are you've made videos, and that 4 GB is including those videos.

#10 Professional

Professional
  • Topic Starter

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 02 July 2006 - 04:53 AM

I suppose, but still have the problem..

Thanks for all the help though!

Hope we find a solution :thumbsup:
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users