Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What In The World Is Causing This?


  • Please log in to reply
6 replies to this topic

#1 yahtzee

yahtzee

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 20 June 2006 - 09:56 PM

There is one site that i cant all of a sudden get to when at home on my Comcast connection...

»www.cameroncollector.com works fine anywhere but home....have reset routers and modem (not sure why buy domain host said to give it a shot)...

Is it working for anyone else?

I have flushed DNS with no luck.

Using Comcast HSI with WRT54GS router.

BC AdBot (Login to Remove)

 


#2 nosnhoj#3

nosnhoj#3

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Location:127.0.0.1
  • Local time:04:34 PM

Posted 20 June 2006 - 10:28 PM

Try adding it to your trusted sites list....that is if you trust it.


nos :thumbsup:
When I'm right, I'm right....
And when I'm wrong, I could have been right....
So I'm still right, cause I could have been wrong.

#3 yahtzee

yahtzee
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 20 June 2006 - 10:32 PM

Try adding it to your trusted sites list....that is if you trust it.


nos :thumbsup:


doesnt appear to be an option in Firefox and the same issue happens in IE. Also, in IE it says to only add https sites (which this is not)

#4 nosnhoj#3

nosnhoj#3

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Location:127.0.0.1
  • Local time:04:34 PM

Posted 20 June 2006 - 11:12 PM

doesnt appear to be an option in Firefox and the same issue happens in IE. Also, in IE it says to only add https sites (which this is not)




For Firefox, Click Tools --> Options --> Content --> Allowed Sites. Then add the site, and see if that works.


For IE, just untick the option for httpS, add the site, and re-tick the httpS option after you add the site.


nos :thumbsup:
When I'm right, I'm right....
And when I'm wrong, I could have been right....
So I'm still right, cause I could have been wrong.

#5 yahtzee

yahtzee
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 21 June 2006 - 07:04 AM


doesnt appear to be an option in Firefox and the same issue happens in IE. Also, in IE it says to only add https sites (which this is not)




For Firefox, Click Tools --> Options --> Content --> Allowed Sites. Then add the site, and see if that works.


For IE, just untick the option for httpS, add the site, and re-tick the httpS option after you add the site.


nos :thumbsup:


Didnt fix it.

#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:34 PM

Posted 21 June 2006 - 09:21 AM

Is it that you cannot get to the site at all and receive an error message (say if you Google it), or that it will not load properly, or is it that once the page displays, you cannot navigate through the site?

Regards,
John
Whereof one cannot speak, thereof one should be silent.

#7 yahtzee

yahtzee
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 21 June 2006 - 10:47 PM

Is it that you cannot get to the site at all and receive an error message (say if you Google it), or that it will not load properly, or is it that once the page displays, you cannot navigate through the site?

Regards,
John


Says page cannot be displayed in Firefox and IE. Works on my office computer but not at home.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users