Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sony Vaio wont turn on with new battery (but does with charger)


  • Please log in to reply
No replies to this topic

#1 Bascotie

Bascotie

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 30 December 2014 - 09:00 PM

Sony Vaio VPCF126FM running Win 7 Home Premium 64 bit

 

- When the OS is started, it says plugged in and charging and even shows a percentage. The percentage goes up VERY slowly (maybe a few percent in an hour or two).

- I've purchased a new battery, and it still will not turn on unless power is plugged in.

- I've tried a different charger (universal).

- The battery light DOES light up when the computer is plugged in and off.

 

 

Is it worth opening up to see if it's a dc jack problem? If it was, would it still show as charging and light up? I'm stumped.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users