Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet doesn't work


  • Please log in to reply
1 reply to this topic

#1 bjames787

bjames787

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:14 AM

Posted 30 December 2014 - 03:30 PM

Last night I tried installing hotspotshield VPN and it totally ruined my internet.  I previously had Hide My Ass, but was looking for something free.  I may not have even installed correctly.  Once installed, my desktop computer wouldn't connect to Verizon Fios.  My phone is connected to the Wifi.  My desktop said I needed the password for my network/connection or whatever it is called.  It always connected automatically.  I put in the password on my router, and the password given to my after calling Verizon fios, and says its connected, but says limited and I still have that awful triangle by the networks icon and no internet access. 

 

 

I ran the Windows Diagnostic thing and three things come up-there might be a problem with the driver for the Ethernet adapter, there might be a problem with the Local Area Connection Adapter, and there might be a problem with the driver for the Wi-Fi adapter.  When I look in the network and sharing center it also says I'm not connected to any network.  When in the Network connections, I disconnected and reconnected the Ethernet and wifi icons and that didn't help.  Both say the are not connected to the IPv4 and IPv6, whatever that is. 

 

 

I've done a lot of things and can't get my internet to work.  I've checked the connection, turned the router on and off, reset it, did everything on the Windows official web site.  Please help!



BC AdBot (Login to Remove)

 


m

#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 30 December 2014 - 03:59 PM

Your first step should be to go to a system restore point before your hotspotshield VPN install.  That should fix your issue.


Edited by Wand3r3r, 30 December 2014 - 04:02 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users