Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FBI Cybercrime virus? Unable to connect to Internet...help please.


  • Please log in to reply
1 reply to this topic

#1 saxdragon

saxdragon

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenbelt, Maryland USA
  • Local time:08:31 PM

Posted 30 December 2014 - 03:19 PM

The fake FBI cybercrime alert popped up while i was browsing on Chrome.  I used Task Manager to close the browser.  Now my internet connection is disabled and i can't connect.  Can someone point me towards the right fix?  Norton AV hasn't found the malware.  Thanks!

 

SteveB



BC AdBot (Login to Remove)

 


#2 saxdragon

saxdragon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenbelt, Maryland USA
  • Local time:08:31 PM

Posted 30 December 2014 - 03:32 PM

Also:  I didn't bother to read the text included in the popup window.  I've had this FBI thing show up once or twice before and it didn't cause me any real problems.  Therefore I don't know if this was ransomware or something else, and i don't know anything else about this particular attack.  However, it doesn't appear to have locked up or encrypted any of my files (except for a couple of Photoshop files which had their icons changed - and then reverted to normal Pshop icons).  I'll need to run through my other files to see if it's done anything to them.  So far my only obvious problem is not being able to connect to the net.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users