Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't remove proxy settings


  • Please log in to reply
2 replies to this topic

#1 succuba

succuba

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:29 PM

Posted 30 December 2014 - 10:06 AM

A friend of mine brought a laptop for me to fix...I just cannot seem to correct this problem. Apparently one of his children tried to download a game but it messed up his internet connection and cannot connect to the internet using iexplorer or google chrome.
 
I ran malwarebytes and it threw up a bunch of stuff which I removed, the malwarebytes scan now shows no issues but a problem is still there.
 
It seems that something has changed his LAN settings on his computer. When I try to alter them and check OK they just revert back to using a proxy with no internet connection available.
 
I have since downloaded firefox from another computer, installed it on the infected one but that did not work also, I then went into the settings in firefox, changed the proxy setting and all is OK with this browser but every time I try to change the proxy settings in iexplorer it just re checks itself after I click OK. Something is changing this computer settings.
 
"noknojon" posted yesterday with what seems to be the same problem and explained it a lot better than me
 
May I request a bit of assistance from anyone please.
 
Information:
 
laptop - Asus X series
OS - win 8.1
 
regards
 
 
 
 
 
 

Edited by succuba, 30 December 2014 - 10:07 AM.


BC AdBot (Login to Remove)

 


#2 Edsta1228

Edsta1228

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 30 December 2014 - 11:16 AM

Hey, Succuba

 

 

DNS settings:
Start - Control Panel - Network and sharing center- Change adapter settings - choose your active adapter - Right click - Properties - Choose Internet protocol version 4
Settings should be "Obtain DNS server address automatically" if not specified otherwise by your ISP.
Repeat for Internet protocol version 6 if there is any installed.

 

If that Does not work try this

 

Install different browser than IE. If the connection works there, try reinstalling Internet Explorer



#3 succuba

succuba
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:29 PM

Posted 30 December 2014 - 11:32 AM

Thanks for the help Edsta... I checked those setting and they were as they should be, so I will try to uninstall IE and then do a re-install..... hang in there buddy:

 

 

[EDIT]

 

Turn off Internet Explorer

As Internet Explorer is a Windows feature, you can't uninstall it, but you can turn it off. Here's how:

  1. Swipe in from the right edge of the screen, then tap Search.
    (If you're using a mouse, point to the bottom-right corner of the screen, move the mouse pointer up, then click Search.)

  2. Enter Windows features in the search box, tap or click Settings, then tap or click Turn Windows features on or off.

  3. In the Windows Features dialogue box, untick the Internet Explorer 11 checkbox.

 
 
 
It looks like you can't uninstall ie explorer in win 8.1, you can only turn it off. I did this and then tried to use the web via google chrome. As this uses the windows LAN settings it still refused to go online so I fear there is something more sinister going on here. 
 
Thanks for the help anyway Edsta

Edited by succuba, 30 December 2014 - 12:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users