Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pink and green verticle lines


  • Please log in to reply
No replies to this topic

#1 sharetie

sharetie

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 28 December 2014 - 08:53 PM

Hi I have a problem.  My computer keeps displaying pink and green verticle lines accross the page.  They do at times go away but always come back after a few days.  There are currently 5 verticle lines going down the page.  They have a shape to the line block.  Kind of a white pattern through the pink lines and the green lines are made of the pattern with the gap showing the screen behind it.  The lines are around 6 cm wide. 

When they first show up the entire screen is filled with the pattern in pink and white and then it turns into the pink and green block lines.  When you turn the machine on  and off they first show up again as red and white lines, in the same pattern as the pink and green I described earlier..  I am using windows 7 and have an acer aspire z computer.  

When in this mode the sound is disabled and when the machine first boots up in a blue screen it says something about the display driver.  

If anyone could assist in telling me what the problem is and how to fix it. It would be greatly appreciated.

Regards,Sharon 

 

It appears the lines don't show up in screen shots.  Oh and one other things, the lines go away, like now for instance.  The other problem I'm having is the computer shuts down by itself sometimes taking a long time before I can get it to start again in safe mode.

Hope someone has some answers.

Attached Files


Edited by sharetie, 29 December 2014 - 06:26 AM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users