Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Missing BOOTMGR not at all the usual problems though really need help.

  • Please log in to reply
No replies to this topic

#1 Ramsey111


  • Members
  • 1 posts
  • Local time:09:13 AM

Posted 28 December 2014 - 07:07 PM

So I'm running windows seven and I accidentally changed something in the bios and now my computer can't find the BOOTMGR it says missing restart ext. I tried my install disk but it says it's not a compatible version of windows and it can't find any of the backups I just made a couple days ago so I can't load them I even tried sfc /scannow or something similar and it said that there is an impending system repair and told me to restart and I did and it still says the same thing and I don't know what to do.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users