Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BIOS not recognizing new drive


  • Please log in to reply
4 replies to this topic

#1 beachfeet

beachfeet

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:22 PM

Posted 28 December 2014 - 04:53 AM

Hello BC,

I am having some problems with the hard drive in my Samsung laptop, and it needs to be replaced. I have the replacement drive, and after installing it, and making sure that it is connected properly, it is not being recognized in the BIOS. Actually, there are no options to choose from under the boot section. In the past, I remember installing an HDD on a tower of mine, and the drive was not recognized either, but then when I loaded the OS installation disk, the drive was picked up. The Samsung laptop is currently running Windows 8.1, but I have Windows 7 on a flash drive that I am hoping to install on the new drive. I am not able to do what was done in the past, and just load the installation media because the flash drive is not being recognized either. I am positive that both the flash, and hard drive are in fully functional working condition. If I disable secure boot, I am able to boot from a CD/DVD, but the flash drive is still not being picked up. I have tried several different flash drives, with no success, and if I place the hard drive that has Windows 8.1 installed back in the system, it will boot up like it normally would. Can someone please help me solve this problem? Thank you for your time.



BC AdBot (Login to Remove)

 


#2 beachfeet

beachfeet
  • Topic Starter

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:22 PM

Posted 28 December 2014 - 08:21 AM

I have tried some things, and the drive is now being recognized, but in order to install a new OS, I need to be able to boot from a USB that is still not being detected. USB legacy support is not shown anywhere in the BIOS, so I am not able to enable that. Does anyone have any suggestions on how I may go about this? The disk drive is now being recognized as well, but I do not have the OS that I would like to install on a disk. I can see that the USB is lighting up, but it is not shown. That is an improvement from yesterday.



#3 JohnC_21

JohnC_21

  • Members
  • 24,301 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:22 PM

Posted 28 December 2014 - 09:30 AM

Along with SecureBoot, make sure Fastboot or something similar is disabled.  For booting UEFI on a USB, you can try using Rufus and select MBR in the partition scheme. In the dropdown box that shows Freedos select iso image and click the icon next to it. Browse to your iso file and then press Start.

 

If Rufus does not work for you, check this video.



#4 beachfeet

beachfeet
  • Topic Starter

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:22 PM

Posted 28 December 2014 - 10:25 AM

Thank you. I ended up installing it after I enabled USB wake up, and disabled fast boot in the BIOS. The USB option still would not show up in the boot order, but after restarting the system a few times, I was able to install the OS.



#5 JohnC_21

JohnC_21

  • Members
  • 24,301 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:22 PM

Posted 28 December 2014 - 10:32 AM

Glad you got it sorted out. Thanks for the update. I was not familiar with USB wakeup in BIOS settings.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users