Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to narrow down the source of my my problem. GFX/RAM/or MOBO?


  • Please log in to reply
2 replies to this topic

#1 Bloodjinn

Bloodjinn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 28 December 2014 - 04:23 AM

CPU-Z .txt report uploaded. Check for additional info. Attached File  GALAXY.txt   99.84KB   1 downloads

OS: Win 7 Ult 64bit

Mobo: Asus P8Z77-V LK

HD: WD 2TB @ 7200RPM

RAM: Kingston HyperX Beast (2400MHz)

GFX: MSI Twin Frozr II 650 Ti Boost 2GB DDR5

Heatsink: Phanteks PH-TC12DX Dual 120mm

PSU: Corsair GS700

I know it's not running at full power.

Event Viewer information
 

Critical
General - 

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

 

Details -

- <System>
  <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
  <EventID>41</EventID>
  <Version>2</Version>
  <Level>1</Level>
  <Task>63</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8000000000000002</Keywords>
  <TimeCreated SystemTime="2014-12-27T21:04:26.975609600Z" />
  <EventRecordID>5467</EventRecordID>
  <Correlation />
  <Execution ProcessID="4" ThreadID="8" />
  <Channel>System</Channel>
  <Computer>Galaxy</Computer>
  <Security UserID="S-1-5-18" />
  </System>
- <EventData>
  <Data Name="BugcheckCode">0</Data>
  <Data Name="BugcheckParameter1">0x0</Data>
  <Data Name="BugcheckParameter2">0x0</Data>
  <Data Name="BugcheckParameter3">0x0</Data>
  <Data Name="BugcheckParameter4">0x0</Data>
  <Data Name="SleepInProgress">false</Data>
  <Data Name="PowerButtonTimestamp">0</Data>
  </EventData>
  </Event>


I get this error every time my computer freezes, I do not get a BSODs... ever. It just freezes and will shut it self off or I hard reset it. It only happens when putting high loads on my computer when playing video games. I can seem to run simple games such as Hearthstone that are less intensive on the system, but if I try to play Diablo, WoW, Heroes of the Storm, League of Legends, CS:S, CS:GO, anything that uses a good bit of processing power I have about 10-15minutes of time until it freezes. Every, single, time. So I googled this "331C3B3A-2005-44C2-AC5E-77220C37D6B4" and found this

 

 http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/bsod-and-random-crashes-331c3b3a-2005-44c2-ac5e/d09e8759-c0a4-483f-83bd-ad90c1ee65af 

 

It seems from my understanding I have the possibility of these issues:
unseated cards - I made sure to check all connections and all connections seem solid. I completely disconnected everything and even cleaned all the pieces before reassembling my machine.

overheating - I've run temperature tests on my computer before and there is definitely no issues there. 1x 120mm intake, 1x 200mm top exhaust, 1x 120mm rear exhaust. My heatsink also uses 2 120mm exhaust fans that point directly to the rear exhaust for a clean airflow. I'm using an NZXT Phantom case.
faulty hardware - This is more on what I'm leaning towards I just can't really seem to narrow down the source of this.
 

Within my most recent crash playing WoW I also got a new error in my event viewer. I also just updated my graphics drivers and I made sure to do a clean install.

 

Error 

General -
The description for Event ID 2001 from source NvStreamSvc cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
 
If the event originated on another computer, the display information had to be saved with the event.
 
The following information was included with the event: 
 
NvStreamSvc
NvVAD endpoint registration failed [0]
 
Details -
- <System>
  <Provider Name="NvStreamSvc" />
  <EventID Qualifiers="49154">2001</EventID>
  <Level>2</Level>
  <Task>0</Task>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2014-12-28T08:27:13.000000000Z" />
  <EventRecordID>2449</EventRecordID>
  <Channel>Application</Channel>
  <Computer>Galaxy</Computer>
  <Security />
  </System>
- <EventData>
  <Data>NvStreamSvc</Data>
  <Data>NvVAD endpoint registration failed [0]</Data>
  </EventData>
  </Event>
 
If anyone has any idea of anything I can do I would love to hear any and all suggestions. I have gone as far as to change my memory into different slots. I've also tried running without a graphics card using onboard graphics and it still does it's freezy thing. I even gone as far as to do a fresh OS install, and still the same problem happens. I really don't get it.

 



BC AdBot (Login to Remove)

 


#2 Ezzah

Ezzah

  • Members
  • 438 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:21 PM

Posted 28 December 2014 - 07:44 AM

Getting rid of the second issue is quite easy, just run this in cmd with admin privileges:
 

sc stop "NvStreamSvc"
sc config "NvStreamSvc" start=disabled

However with regards to your freezing issue, it is most likely something related to faulty parts, but we can't rule out the possibility that this an internal issue. Have you considered running an "sfc /scannow" command to ensure that it isn't due to system corruption?

 

On the possibility of dying computer parts, it very well could be GPU or CPU. Could you try running a Furmark and a Prime95 test (or Intel Test Burn) to ensure that they pass?


mYIGVc5.png


#3 Bloodjinn

Bloodjinn
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 28 December 2014 - 11:37 AM

I'll run those tests tonight and make sure to post the reports, thank you.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users