Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot error 0xc000000f- Samsung NP350V5C-AO2UK won't boot. Please help


  • Please log in to reply
1 reply to this topic

#1 200254

200254

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:06:32 PM

Posted 27 December 2014 - 08:55 PM

Hi,
I have a windows 7 64bit Samsung NP350V5C-AO2UK laptop (specs here is you need them http://bit.ly/1CNUVj) It has been working ok until now and I've had a few issues with it but I've managed to resolve them. A few days ago I switched it on like normal and I got the following error message:

Windows Boot Manager:
Windows failed to start. A recent hardware of software change might be the cause. To fix the problem:

1.Insert your Windows installation disc and restart the computer.
2.Choose your language settings, and then click "Next".
3.Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

Status: 0xc000000f

Info: The boot selection failed because a required device is inaccessible.

I inserted the Samsung System Recovery Media Windows 7 Home Premium SP1 DVD I got with the laptop into the DVD drive and pressed enter. The disc sounded like it was loading and the laptop went to the initial Samsung switch on screen but then the screen just went blank and after waiting about 10 minutes and getting the same error message I just switched the laptop off.

I then switched it back on and pressed F10 till the Please select boot device: screen appeared and I selected my CD/DVD drive and pressed enter I got the press any key to boot from CD/DVD screen. I pressed a key and the disc sounded like it was loading and I got a Windows is loading files... message and then windows is starting after that the screen went blank for a few minutes and I got a blank screen with a movable arrow on it. I've tried this a few times and keep getting the same thing happen every time. Also,I looked online and most people manage to fix it by inserting the disc and clicking repair but I can't find a solution for the problem I'm having. I've uploaded two pictures here https://docs.google.com/folderview?id=0B2wc2lSMDXYGM0FqS3NZNUtfWjg&usp=docslist_api of the problems if they will help you because they won't upload to this post.

Sorry for the long post. Can anyone help?
Any suggestion would be greatly appreciated. Thank you in advance.

Alex

BC AdBot (Login to Remove)

 


#2 200254

200254
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:06:32 PM

Posted 27 December 2014 - 09:21 PM

The link to the specs is http://bit.ly/1CNUVjf




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users