Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error: Cache Access Denied


  • Please log in to reply
No replies to this topic

#1 mumkelly

mumkelly

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 27 December 2014 - 03:51 PM

I have a Windows 7 Home Premium desktop. I use a VPN for work (through them) and have 1 link from my work programs that gives me an Error: Cache Access Denied.  It has a Windows Security prompt asking for a username and password.  I have never had to log into this program before.  It's for RTM which is a real time monitor.  I contacted our support center for assistance and he tells me that my Windows User Profile is the issue. 

 

Here's what I have done so far.

a. Made sure there is no proxy in IE options > connections > LAN settings.

b. I've uninstalled and reinstalled Java.

c. Ran Malaware Bytes.

d. Ran Ccleaner multiple times.

e. Cleared my java and IE cache

f.  I've even rebooted my network.

g. I reset all of my internet explorer settings to default settings.

 

Nothing has helped.  I even tried to do a system restore with no luck.  I'm at my wits end and close to reformatting, but I really don't want to.

 

I do not get the error on my laptop.  Windows did some updates last evening, but yesterday it worked fine.  My computer works perfectly fine except getting the error.  I receive it in all browsers (IE, Chrome, Firefox).  I have IE 10. 

 

Any help would be appreciated.

 

Kelly



BC AdBot (Login to Remove)

 





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users