Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows annoyingly jump to front when touched by mouse pointer


  • Please log in to reply
2 replies to this topic

#1 !@@**##

!@@**##

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:01 PM

Posted 27 December 2014 - 12:43 PM

This is ridiculously annoying.  No matter which open program or site you are trying to work on, when the mouse touches any edge of another window then that one immeditely pops to the front.  This is Windows 8 or 8.1 with the Classic Shell add-on.  Firefox is the default browser, but this also happens when I have only Word and Excel open.  I have read other web sites where people have this same complaint.  Some believe it is a mouse sensitivity issue, but I know that's not the solution in this case.  If this is an issue of "hover delay" then how do you turn that off or adjust it so it does not take over like this?  Thanks



BC AdBot (Login to Remove)

 


#2 x64

x64

  • Members
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London UK
  • Local time:03:01 AM

Posted 27 December 2014 - 02:34 PM

It sounds like you have of the accessibility helpers turned on.

 

Go to "Control Panel", "Ease of Access", "Change how the Mouse Works"

(or select  "Make the mouse easier to use" if you end up in "Ease of Access Center")

 

On the "Make the mouse easier to use" page, under "Make it easier to manage windows", you will find a setting "Activate a window by hovering over it with the mouse". I suspect that that setting has become enabled. Untick it, Select "OK" and you should be back to normal.

 

x64



#3 !@@**##

!@@**##
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:01 PM

Posted 28 December 2014 - 11:24 AM

Yep.  Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users