Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

YOUR COMPUTER LOST IP ADDRESS? SIMPLE FIX HERE


  • Please log in to reply
2 replies to this topic

#1 g6ypk

g6ypk

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:20 AM

Posted 27 December 2014 - 12:23 PM

Hi folks... Tony g6ypk from Birmingham, England.

 

I read that someon lost their IP address... I had to do this registration business, then could not find the post.

 

This fix is thus....

Bring up the command propt (Cmd:\) You normally find this inaccsseories

 

Type in.....ipconfig                                                    Only    

                                                                   ............Type in            ........... where the dotts are

C;\ Documents and Settings\Administrator>ipconfig (one space)  /renew

 

Job done.

 

Don't type **space** in the brackets, it just means leave one space then the forward slash then renew.

 

That will work . It will restore your old (working) settings.


Edited by hamluis, 27 December 2014 - 01:10 PM.
Moved from XP to Tips/Tricks - Hamluis.


BC AdBot (Login to Remove)

 


#2 rhino1366

rhino1366

  • Banned
  • 524 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:20 AM

Posted 30 December 2014 - 12:30 PM

Thanks. :)

 

This should be easy to find further on.

 

What's your system?


Edited by rhino1366, 30 December 2014 - 12:30 PM.


#3 g6ypk

g6ypk
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:20 AM

Posted 30 December 2014 - 04:12 PM

I tried this on xp, it worked then gulp on wnindow 8.1. and yes, it worked too...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users