Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Paint is opening in the background


  • Please log in to reply
2 replies to this topic

#1 kingwolfpup

kingwolfpup

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 PM

Posted 26 December 2014 - 05:30 PM

Microsoft Paint is opening in the background upon clicking the "edit" menu option for a file.

 

It does not do this every time, but quite often. I have to go into task manager and end the Paint task which is located in the background processes list. This allows it to work again the next time I try and edit the file in Paint.

 

This is the only program I have this problem with.

 

What could be causing something like this, and how can I fix it? 



BC AdBot (Login to Remove)

 


#2 old rocker

old rocker

  • Members
  • 485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Tennessee
  • Local time:04:02 PM

Posted 26 December 2014 - 06:32 PM

Hi

 

Open Control Panel  adjust your View by settings to large or Small Icons

 

Open Default Programs > Set Default Programs

 

Select Paint from the list of programs, click Choose defaults for this program.

 

Check or uncheck the file types you wish to edit with Paint

 

Click Save to keep your changes.

 

Happy Holidays

 

 

Best of luck and Please keep BC posted



#3 kingwolfpup

kingwolfpup
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 PM

Posted 31 December 2014 - 06:14 PM

Unfortunately this did not fix the issue. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users