Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pshed found and malware scanner not picking it up.


  • This topic is locked This topic is locked
4 replies to this topic

#1 pitwolf45

pitwolf45

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 26 December 2014 - 09:40 AM

First off, thanks for your help, and Happy Holidays. The first post did not save and I did push save and even edited it. So here goes, I have a gaming box with win 7 running about a year. Has all of the security patchs and good anti virus and firewall running. I dont use cheats or scams in my games. But for the past 6 month my box has been running like an xp box with freezes while online. When I disconnect nic cable runs quick. So I have ran different scanner for rootkits because I kept getting safe search and other malware every week. Until today did I find a pshed by using a renamed gmer. And the log is showing a crapload of files infected. The win7 box is done scanning and I have a log file to post. Do u need me to post this here or wait for a contact? This is not my first time Ive been here so just need a little help on which way to attack this. Please let me know how to proceed? Thx again.....



BC AdBot (Login to Remove)

 


#2 jburd1800

jburd1800

  • Members
  • 565 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 26 December 2014 - 09:49 AM

Looks like your original post is in am I infected...


“May the sun bring you new energy by day, may the moon softly restore you by night, may the rain wash away your worries, may the breeze blow new strength into your being, may you walk gently thorugh the world and know it's beauty all the days of your life.”


#3 pitwolf45

pitwolf45
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 26 December 2014 - 09:50 AM

Also just for info, Im on my lunix machine to keep from spreading to my laptop. It may be too late because my router has been acting up and just about every 2 days have re-start router.....



#4 pitwolf45

pitwolf45
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 26 December 2014 - 09:52 AM

Thanks for the reply and finding the org post. Had just woke up....



#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:57 AM

Posted 26 December 2014 - 10:17 AM

Post in Am I Infected is here http://www.bleepingcomputer.com/forums/t/561042/have-pshed-rootkit-and-is-not-getting-picked-up-malware-scanner/

This topic is closed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users