Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Exchange not auto caching


  • Please log in to reply
3 replies to this topic

#1 greasysicilian

greasysicilian

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ
  • Local time:09:32 PM

Posted 26 December 2014 - 09:28 AM

Hello

 

I have an issue with my outllook exchange 2010 on my windows 7 machine.  Sometimes it will auto cache emails in my contact list when I start typing the first few letters, and sometimes it doesnt.  It is getting very annoying and frustrating.  Sometimes it also doesnt recognize a previous email sender when I click the 'To' tab for me to find it.

 

Any ideas or suggestions?



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,244 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:32 PM

Posted 28 December 2014 - 01:33 PM

You may have to turn the cached mode off in Outlook, or, if you aren't connecting to an Exchange server, rename the old RoamCache folder.

 

https://support.office.com/en-sg/article/The-Auto-Complete-list-doesn-t-remember-names-or-email-addresses-19ba9a7d-e37a-4220-97c1-40499bc2f357



#3 smithazus

smithazus

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:02 AM

Posted 29 December 2014 - 02:10 AM

There is need to mantain adequate syncronization between off-line data and server. If Cached Exchange Mode is off then go-through "accounts settings" and enbale the checkbox along "Use Cached Exchange Mode".



#4 greasysicilian

greasysicilian
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ
  • Local time:09:32 PM

Posted 29 December 2014 - 08:40 AM

thank you, fixed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users