Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A Christmas DNS Miracle....?!?


  • Please log in to reply
No replies to this topic

#1 E. Guido Soda

E. Guido Soda

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 25 December 2014 - 11:17 AM

Need some help on a DNS issue - stop me if you've heard this one before...

 

I recently resolved a longstanding DNS issue on my PC; I was getting "unable to resolve the servers DNS" messages, etc.  While I _somehow_ managed to fix the issue on the PC, my son just got a Samsung Galaxy Tab4 which seems to be having the same issue.  Actually, now that I check, the iPhones cannot connect but my iPad can connect.  Not so much worried about the phones, but if I don't get his tablet online, and quick, I'm not sure what he's capable of...

 

I tried to change the DNS settings in the "Modify Network Config" fields of the Tab4:

 

I read that in order to change the DNS settings on the Tab4, you had to change from DHCP to static, so I did that.  When I tried to change to the recommended DNS settings, the "Save" field at the bottom greyed out and wouldn't let me save the changes.

 

The settings are as follows:

 

Static IP - 192.168.1.111

 

DNS 1 - 192.168.1.254

 

DNS 2 - 8.8.4.4 - (this field is greyed out from the outset)

 

Anyway, any help on the matter is appreciated.

 

Thx,

 

EGS

 

 

 

 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users