Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Network Issue


  • Please log in to reply
6 replies to this topic

#1 Stormquake

Stormquake

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:34 PM

Posted 23 December 2014 - 05:16 PM

Hello, friends!

 

I recently returned to home from college and have been having odd issues in all the game's I play.

 

While they normally worked fine, after returning home I have been having cases of lag where my characters in game will jerk about, seemingly teleporting around the map. I mainly play DotA 2 and LoL.

 

When I check my ping, it says my ping is low and I have no packet loss, and when I try to download something while playing the game to make sure I'm not being deceived by the in-game check, all downloads will go at a healthy 3-5 MB/s. I've been having connection issues in some other games as well.

 

 

Do you guys and gals know what might be causing this? It's been rather stressful to not be able to play most of my favorite games!

 

 

Sincerely,

  Stormquake



BC AdBot (Login to Remove)

 


m

#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:10:34 PM

Posted 01 January 2015 - 06:44 AM

Sorry for the lateness of the response... holidays and all.

If normal DL speeds are fine, then I would check with the game client forums for this issue because it sounds like the clients servers are throttling you.



#3 Panterafrk

Panterafrk

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:34 PM

Posted 05 February 2015 - 05:24 PM

I'm having an issue sorta like this. I can log into games fine, ping seems fine. I play lots of FPS garrys mod, counter strike and the like. If im standing still in the game i can shoot and kill people just fine but when i try to walk and fire my weapon it will not shoot at all. i cant jump and shoot either. As long as i camp and do not move i can play just fine but soon as i try to run n gun nothing happens. I play all my games with steam , everything has been working fine the past 6 months or so and this just started the past month. i havent installed any new hardware or software, i know norton sometimes affects steam but i have uninstalled that in attempts to fix the problem.I've called my cable provider (Time Warner) and every thing checks out fine on there end. I've also tried wired and wireless connections. Any help would be greatly appreciated .



#4 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:10:34 PM

Posted 06 February 2015 - 03:00 AM

Go 'offline' with Steam. Then check for the problem. If it's gone, then something's funky with the Steam client.



#5 Panterafrk

Panterafrk

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:34 PM

Posted 10 February 2015 - 04:31 AM

Okay i tried offline mode of a couple games, things run fine. Tried a couple games online outside of Steam same problem, as long as i stand still/ camp runs just fine , but soon as i try to run n gun my weapon becomes unresponsive . I can run , stop , and wait for a few seconds then its fine . Also if i crawl/walk slowly i can fire and move.


Edited by Panterafrk, 10 February 2015 - 06:05 AM.


#6 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:10:34 PM

Posted 10 February 2015 - 01:34 PM

Here goes:

1. Make sure everything's on-the-wire...  internet connection, keyboard, and mouse.

2. Turn OFF or SNOOZE your AV. Shut down everything that may be running in the background.

3. Try the game off-line. If it works, fine.

4. Try it on-line. If it doesn't work, then there is a problem with a consistent connection. It could be your hardware (router, NIC card), Steam client software, or the ISP.

 

If your rig worked fine a month ago, then the problem could be a recent Windows update, recent Steam client update (Steam is constantly doing updates to their stuff), or the ISP is throttling you.

 

Remember, ISP's always say "every thing checks out fine on there end".

 

I would also go to the Steam forums with the problem, they may be able to help out.



#7 michaljohnson

michaljohnson

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 17 April 2015 - 12:25 AM

I think you should Restart your fully System and then Check once about Strange Network Issue. If it is Solved then great, otherwise i have no any other Solution.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users