Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2013 and Gmail


  • Please log in to reply
20 replies to this topic

#1 M. de Jager

M. de Jager

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 AM

Posted 23 December 2014 - 08:42 AM

Hey,

 

I've installed Outlook 2013 again but have a problem with adding my Google Mail to it.

 

It has been added, but the emails don't get loaded in it, how can I resolve this?



BC AdBot (Login to Remove)

 


m

#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:04:32 PM

Posted 23 December 2014 - 11:50 AM

Do you get any error messages when running a Send/Receive?


Gavin Seabrook

 


#3 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 AM

Posted 23 December 2014 - 12:14 PM

No. That goes good.



#4 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:04:32 PM

Posted 23 December 2014 - 01:11 PM

Can you send what you have for your incoming server as well as the port number it is using?


Gavin Seabrook

 


#5 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 AM

Posted 23 December 2014 - 01:20 PM

Sure! :)

 

Zaviv3I.png



#6 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:04:32 PM

Posted 23 December 2014 - 01:36 PM

All your settings are correct. You should be able to receive just fine. Let me test something on my end.


Gavin Seabrook

 


#7 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 AM

Posted 23 December 2014 - 04:48 PM

Great.

#8 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:04:32 PM

Posted 24 December 2014 - 12:42 AM

Tested my end with the same settings for gmail and everything worked fine. Do you perhaps have any firewall up that may be blocking ports (though doubtful that it would block secure imap ports)


Gavin Seabrook

 


#9 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 AM

Posted 24 December 2014 - 03:52 AM

No idea, it was a clean install of Windows.



#10 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 AM

Posted 26 December 2014 - 04:44 AM

Any information for me?



#11 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 PM

Posted 26 December 2014 - 09:01 AM

Did you set your Google Mail account to use IMAP? IMAP is disabled by default in Google Mail -- you need to go into your Settings in Gmail under Forwarding and POP/IMAP and make sure IMAP is enabled.



#12 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 AM

Posted 26 December 2014 - 10:10 AM

Yes I did that.



#13 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 PM

Posted 26 December 2014 - 10:16 AM

Doublecheck to make sure your firewall isn't blocking those ports, and doublecheck to make sure your email address and password are entered correctly in Outlook.

 

Can you send emails using your Gmail account in Outlook?



#14 M. de Jager

M. de Jager
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 AM

Posted 26 December 2014 - 10:22 AM

Doublecheck to make sure your firewall isn't blocking those ports, and doublecheck to make sure your email address and password are entered correctly in Outlook.

 

Can you send emails using your Gmail account in Outlook?

Well, now it works. Can you try to email me? Will send you a PM with email then.



#15 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 PM

Posted 26 December 2014 - 10:31 AM

Glad that's fixed. :thumbup2:  It's probably better, privacy-wise, if you send an email to any other account(s) you may have, or try email a friend and ask them to reply, in order to test it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users