Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asian characters appearing on my Firefox browser...


  • Please log in to reply
9 replies to this topic

#1 Konadan

Konadan

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 22 December 2014 - 03:02 AM

I have to re-start Firefox to get rid of the Asian characters.


Edited by hamluis, 28 December 2014 - 02:02 PM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 22 December 2014 - 03:05 AM

Hi Konadan :)

The issue you're currently describing is a bit broad, vague. Is it possible for you to take a screenshot of your Firefox browser when you see these Asian characters. To take a screenshot, simply follow dc3's instructions here and attach it to your next reply, it would help a lot.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 Konadan

Konadan
  • Topic Starter

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 27 December 2014 - 10:04 PM

Attached is what I get...Attached File  Capture.PNG   48.03KB   0 downloads


Edited by Konadan, 27 December 2014 - 10:13 PM.


#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,783 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:38 PM

Posted 27 December 2014 - 10:29 PM

Open Firefox, hit the Alt key......then click on the View button in the browser...>>>>down to Character Encoding...>>>

 

>>across to Auto Detect....make sure OFF is selected.


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#5 Konadan

Konadan
  • Topic Starter

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 28 December 2014 - 01:27 AM

I can't open View with Alt depressed. If I just hit it, I can open View, and Auto Detect is off.



#6 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,783 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:38 PM

Posted 28 December 2014 - 02:37 AM

Reset Firefox.

 

Instructions HERE

 

Be aware of

What does the reset feature do ??

Firefox will save these things:

  • Bookmarks
  • Browsing history
  • Passwords
  • Open windows, tabs and tab groups
  • Cookies
  • Web form auto-fill information
  • Personal dictionary

 

 

These items and settings will be removed:

Note: Your old Firefox profile will be placed on your desktop in a folder named "Old Firefox Data." If the reset didn't fix your problem you can restore some of the information not saved by copying files to the new profile that was created. If you don't need this folder any longer, you should delete it as it contains sensitive information.

 


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

#7 Konadan

Konadan
  • Topic Starter

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 02 January 2015 - 10:55 PM

I reset Firefox. It got rid of most of the Asian character, but it didn't get rid of them completely.  


Edited by Konadan, 02 January 2015 - 10:56 PM.


#8 Konadan

Konadan
  • Topic Starter

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 02 January 2015 - 10:58 PM

I forgot how to attach attachments.

Edited by Konadan, 02 January 2015 - 11:01 PM.


#9 Konadan

Konadan
  • Topic Starter

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 04 January 2015 - 02:12 PM

I reset Firefox. It had no effect. I thought it had some effect, but they came back.

Edited by Konadan, 04 January 2015 - 02:13 PM.


#10 Konadan

Konadan
  • Topic Starter

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 08 January 2015 - 12:07 PM

I got rid of the Asian characters by disableing McAfee Siteadvisor.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users