Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Axcrypt asks for Smart Card in Excel 2010 Windows 8, was OK in Windows 7.


  • Please log in to reply
1 reply to this topic

#1 XML2005

XML2005

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:53 PM

Posted 22 December 2014 - 12:59 AM

I was using Axcrypt with Excel 2010 in Windows 7 with no problem: Double-clicked on a file, entered my Axcrypt password, used the file with macros enabled, closed the file; and Axcrypt automatically re-encrypted it.

 

Then I switched to Windows 8.1. In order to use a file with macros enabled, I now have to decrypt the file,then open it and use it, then close it, then manually reencrypt it with Axcrypt. If I try to just double-click on the file, Windows 8 asks me for a Smart Card and does not allow me to enable macros.

 

I tried enabling and disabling the three Smart Card services (named "Smart Card", "Smart Card Device Enumeration Service", and "Smart Card Removal Policy") but that didn't help. Perhaps I have to enable one (and maybe some related services) and disable the others? Anyone know?

 

I tried adding the Axcrypt temp path (C:\Users\userID\Appdata\Local\Temp\Axcrypt3) to the trusted locations, but Windows 8 won't allow me to add the Local\Temp folders as trusted locations.

 

Besides being a real time-waster, this problem necessitates my remembering which files I'd decrypted so that I can subsequently re-encrypt them all. Anyone know how to get around this issue?

 

Thank you for your help.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,222 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:53 PM

Posted 22 December 2014 - 10:41 AM

I think for this problem you would get a better answer by contacting the Axcrypt developer if you have not already.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users