Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Power Point


  • Please log in to reply
1 reply to this topic

#1 DRiebman

DRiebman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 21 December 2014 - 06:26 PM

All of a sudden, I can't see the slides on the left hand column of my Power Point presentation.  The slides show up fine in the large section but are empty in the left hand column.  I've never had this before and didn't know if I changed some type of setting.  Thanks for the help!

 



BC AdBot (Login to Remove)

 


#2 Stolen

Stolen

  • Members
  • 669 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:19 PM

Posted 21 December 2014 - 08:54 PM

Hello DRiebman, and welcome to BleepingComputer! 
 
Move your cursor over to the left side of the screen past the ruler edge and hover the cursor over the vertical line which borders the left of the slide view. The cursor will change from an arrow to 2 small vertical lines with 2 tiny arrows. This means you can now adjust the line by sliding it to the right.
 
While the cursor is changed to the 2 little vertical slider lines (on the far left), depress your left mouse button.
 
Move the line to the right. This action will expose the thumbnails of all the slides. 
 
You can adjust the view and size of the of the thumbnails by moving the line back and forth, left to right, while the left mouse button is depressed and hovering over the far left vertical border line in the normal view. 
 
Let me know if that works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users