Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic Lock / Log-out


  • Please log in to reply
2 replies to this topic

#1 William C

William C

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:56 PM

Posted 19 June 2006 - 10:57 PM

Hello,

After countless hours searching online and into the depths of Vista, I've nearly given up. I cannot figure out how to disable the occurrence of Windows Vista Beta 2 automatically locking the computer after 10 minutes of inactivity. I've completely disabled any sleep features, and the option "require password after recovery from sleep", and nothing seems to do it.

In the process I've basically disabled every security feature present in this new OS, just out of shear desperation. I display presentations that may not have keyboard / mouse input for two hours, but the monitor is still being viewed. I do not want the automatic log-out to occur at all.

I hope I've just overlooked some very simple adjustment, because I really love Vista otherwise, despite its current kinks.

Sincerely,

William C

P.S. A big fat thanks to anyone in advance who can answer my question. :huh:

BC AdBot (Login to Remove)

 


m

#2 Diogenes

Diogenes

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 PM

Posted 20 June 2006 - 01:44 PM

I don't know if you've already tried this, but have you looked in Control Panel>>Administrative Tools>>Local Security Policy? There might be a setting in there. Good luck.

-W.R.

Edited by Diogenes, 20 June 2006 - 01:44 PM.

-WR, child of DOS & Windows 3.1
Win98SE, XP Pro, Vista, Red Hat 8.0, Red Hat Enterprise 4.0

"Strive at all times to bend, fold, spindle, and mutilate."

#3 JU$T1N

JU$T1N

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 20 June 2006 - 02:38 PM

This might be a silly question... but did you disable "show welcome screen" on your screen saver?
JU$T1N~1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users