Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vosteran


  • Please log in to reply
27 replies to this topic

#1 Reena

Reena

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:04:22 PM

Posted 21 December 2014 - 10:30 AM

Whilst browsing I was advised to update Adobe Flash and, of course, did not go to the official site but clicked on the link given! Now i have Vosteran on my PC. I unistalled the programme but still find it has taken over from my  usual Google Search engine. 

 

Is Vosteran "dangerous"? I don't want it but see I am advised to download programmes I know nothing about to "remove" it.

 

I welcome any advice you can offer me and say "Thank you" in advance.

 

Windows 7

Chrome

Avast

CC


Edited by hamluis, 21 December 2014 - 11:41 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 mr.meyer

mr.meyer

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Palm Bay, FL
  • Local time:11:22 AM

Posted 21 December 2014 - 11:15 AM

Go here for help

 

http://malwaretips.com/blogs/remove-vosteran-search/



#3 Guest_LighthouseParty_*

Guest_LighthouseParty_*

  • Guests
  • OFFLINE
  •  

Posted 21 December 2014 - 11:18 AM

I'm going to request this to be moved to Am I Infected.



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,821 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX

Posted 21 December 2014 - 11:45 AM

 

We request that you NOT refer obvious malware topics to off-site locations for assistance.  Simply report the topic and someone will move it to the appropriate BC malware forum.  Using the REPORT button on such topics will result in the best possible alternative for members requesting assistance.

 

Thanks :).

 

Topic moved to Am I Infected forum.

 

Louis



#5 Guest_LighthouseParty_*

Guest_LighthouseParty_*

  • Guests
  • OFFLINE
  •  

Posted 21 December 2014 - 11:46 AM

Hello there     :welcome:
 
Welcome to Bleeping Computer, I'm LighthouseParty. Let's run a couple of scans to see what could be causing this.
 
:step1: Please download MiniToolBox to your desktop

  • Double click MiniToolBox.
  • Select the following and then press go.
  • Post the log in your next reply.

Flush DNS
Reset IE Proxy Settings
Reset FF Proxy Settings
List Installed Programs
List Restore Points
 
:step2: Please download Malwarebytes Anti-Malware to your desktop

  • Double click mbam-setup-x.x.x.xxxx and follow the on-screen instructions.
  • On the dashboard, click update now.
  • After that, click scan now - the scan will now begin.
  • When the scan's completed, select apply actions - make sure the action is quarantine.
  • Restart your computer.

How to get the log.

  • On the dashboard, select the history tab and click application logs.
  • Select the log which has the time and date of when you did the scan.
  • Click copy to clipboard and paste it into your reply.

:step3: Please download Security Check to your desktop

  • Double click SecurityCheck and follow the on-screen instructions.
  • A log should open, called checkup.txt.
  • Please post the contents of it in your next reply.

:step4: Non-malware removal steps
 
Run System File Checker - http://support.microsoft.com/KB/929833
Run Disk Check - http://support.microsoft.com/kb/2641432
Run Disk Cleanup - http://windows.microsoft.com/en-gb/windows/delete-files-using-disk-cleanup

Thanks and good luck!



#6 Reena

Reena
  • Topic Starter

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:10:22 AM

Posted 21 December 2014 - 11:48 AM

My apologies to ALL!.

 

I searched for "Vosteran" above and was told it was "not found". 

 

Thank you for your efforts to help me. 



#7 Guest_LighthouseParty_*

Guest_LighthouseParty_*

  • Guests
  • OFFLINE
  •  

Posted 21 December 2014 - 11:51 AM

Reena, on 21 Dec 2014 - 4:48 PM, said:

I searched for "Vosteran" above and was told it was "not found". 

 

Where did you search for Vosteran?



#8 mr.meyer

mr.meyer

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Palm Bay, FL

Posted 21 December 2014 - 11:57 AM

Sorry all, was only trying to help.



#9 Reena

Reena
  • Topic Starter

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:04:22 PM

Posted 21 December 2014 - 12:12 PM

LighthouseParty: The search box above.

 

However when I tried again after reading these posts I was taken to a list of "infected" posters who had my problem.

 

I have downloaded and run ADW Cleaner and the JRTool and then I decided to uninstall Chrome and revert to my old Internet Explorer. Voteran seems to have disappeared now.

 

I have Malware Bytes installed and find it invaluable. This time it did not help.

 

I was very foolish to click on the Adobe Flash link instead of going to the Home Page. I have bee using a PC since 1998 and should know better. Just shows one can never afford to be complacent.

 

I think I should follow your instructions still.

 

Reena (UK)



#10 Guest_LighthouseParty_*

Guest_LighthouseParty_*

  • Guests
  • OFFLINE
  •  

Posted 21 December 2014 - 12:17 PM

Hello there,

 

I agree - please still follow my instructions.

 

It would be great also if I could have the AdwCleaner and JRT. The log for JRT should be listed on your desktop. To obtain the AdwCleaner log, go to C:\AdwCleaner and double-click on AdwCleaner[S0].

 

Thanks,

Lighthouse Party



#11 Reena

Reena
  • Topic Starter

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK

Posted 21 December 2014 - 12:40 PM

How strange! I downloaded MiniToolbox and got the log report but though I click on COPY when I get to Paste the latter just doesn't

show up! Why?



#12 Guest_LighthouseParty_*

Guest_LighthouseParty_*

  • Guests
  • OFFLINE
  •  

Posted 21 December 2014 - 12:43 PM

Try running it again and trying to paste the log :)



#13 Reena

Reena
  • Topic Starter

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:11:22 AM

Posted 21 December 2014 - 02:17 PM

No, "Paste" is very faint and nothing happens when I click on it.  Odd!

 

I have logs for that programme and the two others but can't paste any of them.


Edited by Reena, 21 December 2014 - 02:17 PM.


#14 Guest_LighthouseParty_*

Guest_LighthouseParty_*

  • Guests
  • OFFLINE
  •  

Posted 21 December 2014 - 02:29 PM

When Mini Tool Box is done, it should open a notepad file with the log. Highlight all of that, right-click and select copy. In your next reply, right-click and select paste.



#15 Reena

Reena
  • Topic Starter

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:04:22 PM

Posted 21 December 2014 - 03:06 PM

Yes, that should work. But it doesn't! The word "paste" is greyed out and just does not let me click on it.

 

I have Googled about this and it seems to be a problem with a lot of people for some reason.

 

Downloading Advanced Care system is recommended and then going to SmartRam and making sure clean clipboard isn't checked.

 

I can't find a reference to the latter!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users