Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 routers to extend wifi


  • Please log in to reply
2 replies to this topic

#1 greatchap

greatchap

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 20 December 2014 - 07:38 AM

Hello Everyone,

I have a Netgear DGN 2200 router that I use at home for internet access. My pc is connected through ethernet cable and other devices uses the wifi.

In my room the wifi is signal is not strong so I got another simple wireless router (Netgear WRN612 wifi router). Since a ethernet cable comes to my room, I intend to connect 1 end of cable (that comes from my main router) to the new router, other end to my pc and configure settings so my pc can access internet (ethernet) and I can enable wifi so that network range also gets extended.

I am struggling to configure the router. I will be glad if anyone can help me.

Thanks,

Cheers,
GR



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,441 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:53 AM

Posted 20 December 2014 - 09:29 AM

Here a two guides that should help.

 

http://www.tweaktown.com/guides/1575/using_an_old_router_as_a_diy_wireless_access_point/index.html

 

http://www.practicallynetworked.com/networking/convert_wifi_router_to_access_point.htm



#3 greatchap

greatchap
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 21 December 2014 - 12:31 AM

Thanks a lot buddy :)

 

Turning the dhcp off and configuring the ip did the trick.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users