Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes won't run (errors)


  • Please log in to reply
5 replies to this topic

#1 Vince00

Vince00

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:56 AM

Posted 20 December 2014 - 04:56 AM

Hi everybody,
 
PROBLEM:
When I install Malwarebytes first of all it is impossible to download the updates. The server can't be reached. When I start a scan (any scan in Malwarebytes) the program starts as it's supposed to and scans my system. Then the program suddenly stops running without any error or notification. When I check the task manager Malwarebytes is not running as a task anymore. 
 
When I rerun Malwarebytes to rescan I get the following error:
"Can't start the program correctly (0xc0000279). Click OK to close the program" - the message is from 'mbam.exe'
After pressing OK the error appears again, only this time from 'WerFault.exe'
 
I have tried to reinstall but upon running the installation-file I get the exact same error.
As adviced by Malwarebytes I tried to uninstall the software with their 'mbam-clean-2.1.1.1001' tool. The same error appears. I'm not able to remove the software from my system so I can reinstall.
Also the Malwarebytes Anti-rootkit won't run and comes up with the error.
 
As a last measure I have also tried to reinstall windows on my computer and installing and scanning again. I get the same error. I reinstalled windows and even tried everything in SAFE-MODE, but again the same  0xc0000279 error appears.
 
The same 0xc0000279 error appears when I try to run other tools from Malwarebytes, like Chameleon. 
Computer: Acer Aspire SW5-011
OS: Windows 8.1
 
I really hope you can help me with the issues I'm having, if you need any other information (such as other specific logs) please let me know and I will add them to my post.
 
 
 
I requested help at the Malwarebytes Forum. Awaiting their response

Edited by Vince00, 20 December 2014 - 08:16 AM.


BC AdBot (Login to Remove)

 


#2 Guest_LighthouseParty_*

Guest_LighthouseParty_*

  • Guests
  • OFFLINE
  •  

Posted 20 December 2014 - 06:15 AM

Hello there :welcome:
 
Thank you for the scans above! It's possible that malware is the cause of this issue, so we'll just run a couple more scans. I'm not sure why Security Check reported that you're using an unsupported OS, so try following my steps for it below.
 
:step1: Please download Security Check to your desktop

  • Double click SecurityCheck and follow the on-screen instructions.
  • A log should open, called checkup.txt.
  • Please post the contents of it in your next reply.

:step2: Please download rKill to your desktop

  • Double click it (Win 7, 8 and Vista users, right-click and select run as admin)
  • The tool will run and then a log file should open.
  • Please post the contents of it in your next reply.

Please don't restart your computer before running the next step.

:step3: Please download AdwCleaner to your desktop

  • Double click adwcleaner_x.xxx.exe. (Win 7, 8 and Vista users, right-click and select run as admin)
  • If prompted, click I agree.
  • Click scan. When it's finished, select clean.
  • Allow AdwCleaner to restart your computer.
  • Once your computer's restarted, a log should appear.
  • Please post this in your next reply.

:step4: Please download Junkware Removal Tool to your desktop

  • Double click JRT.exe. (Win 7, 8 and Vista users, right-click and select run as admin)
  • Press any key and the scan will begin.
  • At the end, a log will open. Please post this in your next reply.

:step5: Non-malware removal steps
 
Run System File Checker - http://support.microsoft.com/KB/929833
Run Disk Check - http://support.microsoft.com/kb/2641432
Run Disk Cleanup - http://windows.microsoft.com/en-gb/windows/delete-files-using-disk-cleanup

:step6: Please visit the ESET Online Scanner webpage
:exclame: Internet Explorer MUST be used for this step.  :exclame:

  • Click the checkbox next to 'Yes, I accept the Terms of Use' and click start.
  • Select the checkboxes which are displayed in the picture below.

jqnp8z.png

  • Press start and the scan will now begin - this scan will take a long time.
  • When the scand finished, select list threats and then export.
  • Choose a name for the log (e.g ESET) and click save (to your desktop)
  • Press the back button and then click finish. Please include the contents of the log in your reply.


#3 Vince00

Vince00
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 20 December 2014 - 06:24 AM

Security Check works now, here's the log:

 

 Results of screen317's Security Check version 0.99.93  
   x86 (UAC is enabled)  
 Internet Explorer 11  
``````````````Antivirus/Firewall Check:`````````````` 
 Windows Firewall Enabled!  
Ad-Aware Antivirus   
Windows Defender     
 Antivirus up to date!   
`````````Anti-malware/Other Utilities Check:````````` 
 Ad-Aware 
 MVPS Hosts File  
 Google Chrome (39.0.2171.95) 
````````Process Check: objlist.exe by Laurent````````  
 Ad-Aware AAWService.exe is disabled! 
 Ad-Aware AAWTray.exe is disabled! 
 Lavasoft Ad-Aware Antivirus Ad-Aware Antivirus 11.5.202.7299\AdAwareService.exe 
 Lavasoft Ad-Aware Antivirus Ad-Aware Antivirus 11.5.202.7299\AdAwareTray.exe 
 Lavasoft Ad-Aware Antivirus Ad-Aware Antivirus 11.5.202.7299\AdAwareDesktop.exe 
`````````````````System Health check````````````````` 
 Total Fragmentation on Drive C::  
````````````````````End of Log`````````````````````` 


#4 Vince00

Vince00
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:56 AM

Posted 20 December 2014 - 06:26 AM

RKill:

Rkill 2.6.9 by Lawrence Abrams (Grinler)
Copyright 2008-2014 BleepingComputer.com
More Information about Rkill can be found at this link:
 
Program started at: 12/20/2014 12:25:07 PM in x86 mode.
Windows Version: Windows 8.1 
 
Checking for Windows services to stop:
 
 * No malware services found to stop.
 
Checking for processes to terminate:
 
 * C:\Users\Victor\Downloads\SecurityCheck (2).exe (PID: 5912) [UP-HEUR]
 
1 proccess terminated!
 
Checking Registry for malware related settings:
 
 * No issues found in the Registry.
 
Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
 
Performing miscellaneous checks:
 
 * Windows Defender Disabled
 
   [HKLM\SOFTWARE\Microsoft\Windows Defender]
   "DisableAntiSpyware" = dword:00000001
 
Checking Windows Service Integrity: 
 
 * No issues found.
 
Searching for Missing Digital Signatures: 
 
 * No issues found.
 
Checking HOSTS File: 
 
 * Cannot edit the HOSTS file.
 * Permissions Fixed. Administrators can now edit the HOSTS file.
 
 * HOSTS file entries found: 
 
  127.0.0.1 localhost
  127.0.0.1 www.007guard.com
  127.0.0.1 007guard.com
  127.0.0.1 008i.com
  127.0.0.1 www.008k.com
  127.0.0.1 008k.com
  127.0.0.1 www.00hq.com
  127.0.0.1 00hq.com
  127.0.0.1 010402.com
  127.0.0.1 www.032439.com
  127.0.0.1 032439.com
  127.0.0.1 www.0scan.com
  127.0.0.1 0scan.com
  127.0.0.1 1000gratisproben.com
  127.0.0.1 www.1000gratisproben.com
  127.0.0.1 1001namen.com
  127.0.0.1 www.1001namen.com
  127.0.0.1 100888290cs.com
  127.0.0.1 www.100888290cs.com
  127.0.0.1 www.100sexlinks.com
 
  20 out of 15493 HOSTS entries shown.
  Please review HOSTS file for further entries.
 
Program finished at: 12/20/2014 12:25:44 PM
Execution time: 0 hours(s), 0 minute(s), and 36 seconds(s)


#5 Vince00

Vince00
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:56 AM

Posted 20 December 2014 - 06:44 AM

# AdwCleaner v4.105 - Log created 20/12/2014 op 12:36:44
# Last update 08/12/2014 door Xplode
# Database : 2014-12-08.2 [Live]
# Operating system: Windows 8.1  (32 bits)
# User : Victor - VICTOR
# Started from : C:\Users\Victor\Downloads\AdwCleaner.exe
# Option : Delete
 
***** [ Services ] *****
 
 
***** [ Files / Folders ] *****
 
 
***** [ Tasks] *****
 
 
***** [ Shortcuts] *****
 
 
***** [ Register ] *****
 
Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{533403E2-6E21-4615-9E28-43F4E97E977B}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{0FCE4F01-64EC-42F1-83E1-1E08D38605D2}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{1A2A195A-A0F9-4006-AF02-3F05EEFDE792}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{2D9DB233-DC4B-4677-946C-5FA5ABCF506B}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{3AE76A17-C344-4A83-81CE-65EFEE41E42D}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{4C0A69B0-CE97-42B7-86FC-08280C99C74D}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{4E9EB4D5-C929-4005-AC62-1856B1DA5A24}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{8FAF962C-3EDE-405E-B1D0-62B8235C6044}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{C1F5E799-B218-4C32-B189-3C389BA140BB}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{F60C9408-3110-4C98-A139-ABE1EE1111DD}
Key Deleted : HKCU\Software\AppDataLow\Software\adawarebp
 
***** [ Browsers ] *****
 
-\\ Internet Explorer v11.0.9600.17416
 
 
-\\ Google Chrome v39.0.2171.95
 
 
*************************
 
AdwCleaner[R4].txt - [1864 octets] - [20/12/2014 12:16:56]
AdwCleaner[R5].txt - [310 octets] - [20/12/2014 12:27:01]
AdwCleaner[R6].txt - [1835 octets] - [20/12/2014 12:28:46]
AdwCleaner[S2].txt - [1781 octets] - [20/12/2014 12:36:44]
 
########## EOF - C:\AdwCleaner\AdwCleaner[S2].txt - [1841 octets] ##########


#6 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:56 AM

Posted 20 December 2014 - 09:20 AM

I requested help at the Malwarebytes Forum. Awaiting their response

Your Malwarebytes topic is here and you are already receiving assistance for this issue. I suggest you continue in that topic since the issue has been reported by others and appears specific to Malwarebytes.

 

Further, they are investigating with more advanced tools than we are allowed to use in this forum AND you have indicated (in Post #11).

I prefer support through Malwarebytes, the provider of Malwarebytes Anti Malware

.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users