Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.iso To .exe?


  • Please log in to reply
4 replies to this topic

#1 darkslayer

darkslayer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 19 June 2006 - 07:05 PM

Well I dident know what .iso was so i put .exe at the end and i ran it and a black window popped for a sec then closed to fast for me to see anything and so when i try to chnage it back to .iso because i now know how to open it i get this is in use and cant be changed. Plz help

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:33 AM

Posted 19 June 2006 - 07:15 PM

Try rebooting your computer and then renaming it.

#3 darkslayer

darkslayer
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 19 June 2006 - 07:18 PM

did that twice still nothing

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:33 AM

Posted 19 June 2006 - 09:35 PM

Can you re-download the .iso?
If so, boot into Safe Mode and delete the file.
How to start Windows in Safe Mode

Re-download it and read this tutorial:
How to write / burn an ISO or CD/DVD image
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:33 AM

Posted 19 June 2006 - 10:07 PM

What about in safe mode? Can you rename then?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users