Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office Website Issues


  • Please log in to reply
7 replies to this topic

#1 mikewidel

mikewidel

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 18 December 2014 - 10:07 AM

Hi There!

 

I was wondering if anyone else is having issues accessing the Office.com website....specifically www.office.com/setup.  For some reason or another it appears that I am having an issue and was wondering if anyone has ran into this at all today, and if anybody knows why it's messed up.

 

Thanks!

 

Mike W.



BC AdBot (Login to Remove)

 


#2 seclemmons

seclemmons

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 18 December 2014 - 10:23 AM

I'm having an issue as well.  Seems to be a problem with their certificate?



#3 mikewidel

mikewidel
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 18 December 2014 - 10:27 AM

I'm having an issue as well.  Seems to be a problem with their certificate?

 

 

That's what it's looking like unfortunately,

2zteptf.jpg

 

Here is a pic for reference if needed.

 

I was just on it yesterday without any issues.



#4 mikewidel

mikewidel
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 18 December 2014 - 10:28 AM

Wellll it appears to be working now. Let me see if I can actually activate it, before I say it's resolved though!



#5 seclemmons

seclemmons

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 18 December 2014 - 10:29 AM

I'm still getting the certificate error at this moment...



#6 mikewidel

mikewidel
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 18 December 2014 - 10:31 AM

I'm still getting the certificate error at this moment...

 

Hmmm. Try completely closing out of your web browser and reopening it. That's what I had to do.



#7 seclemmons

seclemmons

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 18 December 2014 - 10:34 AM

Still getting a certificate error in Safari, but appears to be working in Chrome.



#8 mikewidel

mikewidel
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 18 December 2014 - 11:08 AM

Still getting a certificate error in Safari, but appears to be working in Chrome.

 

Yeah I spoke too soon. I am still running into slight issues but I found a workaround (at least for my issue)

 

I have to set up 8 PC's with Office 2013 Home and Business OEM. I set up their acct with office.com/setup and then enter the product key. I then get a cert error, and cant continue. I then navigate to office.com/myaccount, log in with the acct I just made, and then am able to download the application.

 

This is really irking me.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users