Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD process_initialization_failed


  • Please log in to reply
2 replies to this topic

#1 rudyelastic

rudyelastic

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:31 PM

Posted 18 December 2014 - 06:18 AM

Hi

I'm running windows 7 pro 64 bit on a Dell computer and have hit a wall in trying to get my computer started.

I ran Hitman Pro and it found several instances of malware but after removing malware the computer will not boot up.

I have tried system repair and system restore with no luck. Memory diagnostic test stalled.

According to windows help the process1_initialization_failed may involve corruption of bootcat.cache file in diagnostics folder system\win32.

Unfortunately I could not locate this file when I looked for it in this location.

I do not have a system recovery disk and do not have a windows authorisation code for this copy of windows as it is a second hand computer so I have been unable to reinstall windows.

If anyone has any help for me it would be greatly appreciated.

Thanks


Edited by hamluis, 19 December 2014 - 09:49 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 kaz20

kaz20

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 19 December 2014 - 10:03 AM

have you tried Last Known good configuration?



#3 rudyelastic

rudyelastic
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:31 PM

Posted 19 December 2014 - 10:08 AM

Yes I've tried it and every restore point I could access without success.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users