Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I cant change the settings in the User Account for Admin


  • This topic is locked This topic is locked
4 replies to this topic

#1 NANNER

NANNER

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:02 AM

Posted 17 December 2014 - 10:00 PM

Hi there, this is my first post. I've been looking through out the forum trying to look for a problem similar to mine. My problem happened probably about a few weeks ago.When I installed AVG 2015 and AVG PC Tuneup with key gen I got off another website. I noticed that I cant install alot of of programs because I need Administrative Privileges. I type in msconfig and I get the message ,

 

"You do not have sufficient privileges to run System  Please run this utility as a user in the Administrators group."

 

Also cannot Uninstall AVG 2015. I never set a password for admin, and always log on to my account : NANNERGTO. I also get the admin shield next to a lot of radio buttons that wont allow me to save or change things in the User control panel. I cant delete, manage , the admin account. There are also shields next to the rename and delete buttons when I right click on a file. I have ran Anti-malware, and different Anti-spyware programs, and no luck finding anything.

 

Hopefully there is some light at the end of the tunnel. Hope there is enough info to begin with.

 

Thanks in advance,

 

Chris


Edited by NANNER, 17 December 2014 - 10:54 PM.


BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:02 PM

Posted 17 December 2014 - 10:53 PM

It sounds like you have infected your machine with malware. It is highly inadvisable to use keygens.

 

I suggest you follow this guide to create a malware removal thread.

 

TsVk!



#3 NANNER

NANNER
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:02 AM

Posted 17 December 2014 - 11:17 PM

Thanks for responding back to me. I tried to download all 3 backup software programs, but none of them can be installed. It says I need to be an administrator to install. Also the same thing goes for the DDS. The only programs I could download earlier before I posted this were, FSS, SecurityCheck and MiniToolBox, and Anti-Malware logs



#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:02 PM

Posted 17 December 2014 - 11:22 PM

Start a new malware removal logs thread. Include all the info from here and explain you cannot run DDS also.

 

There can be a bit of a wait as the malware removal guys on this site are volunteer and the demand is high, but they will get to you.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,262 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:02 AM

Posted 19 December 2014 - 07:11 AM

Reference:  http://www.bleepingcomputer.com/forums/t/560235/cannot-run-dds-need-admin-rights/

 

Now that you have properly posted a malware log topic, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on, the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic.

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users