Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Aspire Laptop - no signs of life


  • Please log in to reply
4 replies to this topic

#1 dahyippur

dahyippur

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 17 December 2014 - 12:33 AM

I have an Acer Aspire e1-510p-2671 laptop that does not power up or have any of the leds lit. The motherboard seems to be getting power properly and I have noticed a very faint clicking sound coming from the the cpu. I've pulled everything off the motherboard one by one hoping to find a short circuit, but no such luck. I'm really not sure where to go from here, or if its even cost effective to replace any of these parts.


Edited by dahyippur, 17 December 2014 - 12:33 AM.


BC AdBot (Login to Remove)

 


#2 Gr33n_Gh05t

Gr33n_Gh05t

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:27 PM

Posted 17 December 2014 - 12:56 AM

Are you sure isn't a hard drive problem? Remove the connection to the hard drive and try to turn it on again. If you are hearing any noise especially clicking it is not from the CPU as it has no moving parts except the fan. I have seen multiple machines that had been diagnosed as a bad motherboard that the true issue was a bad hard drive.if you still get no response after removing the hard drive(it should still boot up and say no boot device available-everything up until windows screen loads is handled by the software built into the motherboard) you may be looking at a bad motherboard.

#3 dahyippur

dahyippur
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 17 December 2014 - 01:17 AM

I have everything disconnected from the motherboard right now but the power cable. Theres a very very faint clicking noise coming from the motherboard (sounds close to the cpu, hard to say because its so quiet). Still there are no leds lit up on the board :(


Edited by dahyippur, 17 December 2014 - 01:17 AM.


#4 dahyippur

dahyippur
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 17 December 2014 - 01:56 AM

Well this is bizarre, as I was listening for the clicking noise (with only power connected to the motherboard and nothing else) it suddenly stopped. I plugged in the ribbon for the power button then pressed it, and it tried to boot!



#5 dahyippur

dahyippur
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 18 December 2014 - 12:50 AM

Well I've discovered that the dc jack on the laptop likes to cut in/out when moved in certain ways. The power adapter fits well, so I started to strip wires behind the jack but found no signs of damage. I would like to know how to repair this simple part, but might end up just ordering a new one. Looks something like this:

KmFfcXo.jpg


Edited by dahyippur, 18 December 2014 - 12:56 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users