Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

First The Cannot Find Page Then The Internet


  • Please log in to reply
6 replies to this topic

#1 roberty

roberty

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 19 June 2006 - 03:35 PM

some one really help me. yesterday for some odd reason my internet was screwed up. for example almost every time i go to a website itll give me the 'page cannot find page' so then i followd the steps to get rid of malwear and the first 3-4 steps did it. the internet's working without the 'cannot find page'. it was great. then i did another scan (with adwear) and i think i clicked the search for neglicable. and now the internet is not working at all. it says the connection is not plugged in. i checked all of the connections leading to my computer to the box where it plugs in. i have a windows xp home, and using cable for the internet. and roadrunner.. i really need help like step to step. im not new to computers but im new to going inside them and looking for what i need...so please help with steps to steps...thanks you verrrrrrry much

and my email is xxxxxxxxxxxxxxx


Mod Edit: E-mail address was removed for your safety. Please, do not post your E-mail address in an open forum. This could lead to a lot more SPAM in your inbox, than you might want.

Edited by tg1911, 19 June 2006 - 04:18 PM.


BC AdBot (Login to Remove)

 


#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:11:06 PM

Posted 19 June 2006 - 04:11 PM

First thing I would like you to do is go to your first post and removew your own email address it really should not be put on for all to see.

I would like you to do a hijackThis log as per the instructions that follow.

I suggest you post a HijackThis log for examination.
A member of the HijackThis Team will walk you through, step by step, how to disinfect your computer.
Once you post your log, don't make any changes to your system, as that could change the results of the posted log, making it difficult to properly clean your system.

Read Preparation Guide for use before posting a HijackThis Log.
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Please read, and follow, all directions carefully!!!

Then, run a log, and post it in the HijackThis forum, at this link below.
http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/ Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, as these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.

#3 roberty

roberty
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 20 June 2006 - 04:07 PM

the problem is that i dont have access to the internet now....i cannot get on at all..its says the connection is dissconnetcted..

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:06 PM

Posted 20 June 2006 - 04:16 PM

Try turning off your computer. Then turn off the modem and router (if you have one). Leave them off for a minute or so. Turn on the modem and wait one minute. Turn on the router (if you have one) and wait one minute. Turn on your computer and see if you can connect to the internet now.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:06 PM

Posted 20 June 2006 - 06:07 PM

You didn't happen to download the Road Runner Medic program when you got Road Runner?

If you did, open it and use it.

The situation you describe is exactly what it's for.

Adaware's "negligible" components are just cookies - deleting them shouldn't have affected your connectivity, but check and see what is allowed in your firewall settings and look in Adaware to see what it quarantined.

#6 roberty

roberty
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 20 June 2006 - 10:59 PM

lololol never mind about the internet now. the problem was the cable from my computer to the linksys box got cought between the weel of the desk. and most likly pinched and or cut the wire in the cable. so never mind. and the inter net is working perfectly now. and withou the 'cannot view page'

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:06 PM

Posted 22 June 2006 - 09:56 AM

Being that you have connectivity restored I suggest you download Road Runner Medic from their homepage. It is quite a useful tool when your connectivity becomes interrupted.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users