Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new button of title bar in Google Chrome browser


  • Please log in to reply
5 replies to this topic

#1 cafejose

cafejose

  • Members
  • 1,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 PM

Posted 16 December 2014 - 05:02 PM

I tried a search using Google search engine but have not found anything... neither found in the Help information in the browser of Chrome.

 

Google Chrome browser has a new icon or button in the title bar, just to the left of the Minimize button.  It is a square button with a short horizontal segment with a small circle on top at the middle of the short segment, maybe resembling a collar-shoulders with a head figure.  This button is displayed in normal mode but is absent when in incognito mode.  What is this new button, and what does it mean or do?

 

 

Bleeping computer not accepting the extension JPG onto the image link to for this message.  I cannot show the image.


Edited by cafejose, 16 December 2014 - 05:49 PM.


BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:01:25 PM

Posted 16 December 2014 - 05:48 PM

I don't see this button. Using, according to Google, the latest and greatest up to date version of 39.0.2171.95 m.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 cafejose

cafejose
  • Topic Starter

  • Members
  • 1,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 PM

Posted 16 December 2014 - 05:55 PM

I am still trying to give a link, even an address to the image, so let me give a webpage address:

This should show the image with the new button:

<iframe width="480" height="360" src="http://s1081.photobucket.com/user/numericism_cafe/embed/slideshow/numericism_cafe001"></iframe>

 

http://s1081.photobucket.com/user/numericism_cafe/embed/slideshow/numericism_cafe001

 

The image is public.  One of those should work.



#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:04:25 PM

Posted 16 December 2014 - 07:10 PM

Apparently it's a profile button. I don't have one on my browser and I don't know why some have it and some don't. 

 

EDIT:It seems to be some sort of bug. There are instructions in this thread that will allow you to get rid of it.

 

 

 

 

https://productforums.google.com/forum/#!topic/chrome/Q0CTWKv6vzw


Edited by frankp316, 16 December 2014 - 07:15 PM.


#5 cafejose

cafejose
  • Topic Starter

  • Members
  • 1,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:25 PM

Posted 16 December 2014 - 09:43 PM

That article or forum contained a useful  (I believe until testing) link, being :  http://www.askvg.com/tip-enable-hidden-secret-profile-manager-feature-in-google-chrome/

 

The forum articles also warned about possible loss of bookmarks and password logins.

 

 

Wonderfull!-----It worked with no apparent problem.  Bookmarks still present, and no profile button in title-bar while in regular mode.

The setting found through chrome://flags.


Edited by cafejose, 16 December 2014 - 09:53 PM.


#6 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:04:25 PM

Posted 17 December 2014 - 05:16 AM

Glad it worked for you.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users