Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Double-clicking To Open Folders & Documents


  • Please log in to reply
6 replies to this topic

#1 dcanoli

dcanoli

  • Members
  • 353 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:04 AM

Posted 19 June 2006 - 02:35 PM

I've been having this problem for quite a while now, and I thought I would FINALLY put it to the experts--here's hoping I picked the right category! :thumbsup:

Whenever I try to double-click on a either a folder or document name to open it, a Search window opens up instead.

Does anyone know why the OS is linking to the Search feature instead of actually opening what I double-clicked on?

Thanks! Debbie

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:04 AM

Posted 19 June 2006 - 02:43 PM

In your control panel, under Folder Options/General, what shows under "Click items as follows"?
Cheers,
JOhn
Whereof one cannot speak, thereof one should be silent.

#3 dcanoli

dcanoli
  • Topic Starter

  • Members
  • 353 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:04 AM

Posted 19 June 2006 - 02:52 PM

Double-click to open an item (single-click to accept).

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:04 AM

Posted 19 June 2006 - 04:34 PM

NOTE: This is a registry edit. If you're not comfortable with working in the registry, DO NOT ATTEMPT.
Improper changes to the registry could render your computer inoperable.
Remember to backup the registry before making any changes.
Instructions, on how to do that, can be found here:
How to back up, edit, and restore the registry

kellys-korner
Search Opens When Double Clicking A Folder - #18, on the Right

Edited by tg1911, 19 June 2006 - 04:34 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 dcanoli

dcanoli
  • Topic Starter

  • Members
  • 353 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:04 AM

Posted 19 June 2006 - 09:32 PM

Wow! I just KNEW this had to be a common error!

Who KNEW it could be fixed so easily? I cannot believe I didn't post this earlier. Insane! I've been living with this "problem" for at least a year...

Thanks, tg, for fixing my PC! Great quick fix! LOVE IT! :thumbsup:

#6 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:12:04 PM

Posted 19 June 2006 - 09:56 PM

I've been having this problem for quite a while now, and I thought I would FINALLY put it to the experts--here's hoping I picked the right category! :thumbsup:

Whenever I try to double-click on a either a folder or document name to open it, a Search window opens up instead.

Does anyone know why the OS is linking to the Search feature instead of actually opening what I double-clicked on?

Thanks! Debbie


See picture 1--

http://i6.tinypic.com/14y06y1.jpg

See picture 2--

http://i5.tinypic.com/14y0lue.jpg

The default action will be shown in bold text.
Find as default results in the search window appearing.
Using Open or Explore with explorer.exe solves the problem. :flowers:

EDIT--

I see you already fixed it with Kellys fix.

Edited by medab1, 19 June 2006 - 09:58 PM.

Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#7 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:04 AM

Posted 19 June 2006 - 10:06 PM

You're quite welcome, dcanoli.
Glad it worked for you.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users